Welcome! Log In Create A New Profile

Advanced

Mendel90

http://reprap.org/wiki/Mendel90 
Subject Views Posts Last Post

Fan not working all of the sudden

by sharonf88
452 5 12/06/2015 05:38AM
Last Post by nophead

How do you accurately measure your filament diameter?

by Nilez
1,725 9 11/21/2015 12:27PM
Last Post by nophead

Geeetech Melzi motor problems

by bobhare
1,023 21 11/14/2015 06:56AM
Last Post by nophead

ptfe tubing pulled inside the wades block

by joedassin
551 11 11/13/2015 02:11AM
Last Post by danielis

I can do bigger stuff too! Attachments

by neildarlow
423 3 11/12/2015 11:59PM
Last Post by neildarlow

Just printed the first print. Attachments   (Pages: 1 2)

by checkulater
1,303 36 11/12/2015 05:36AM
Last Post by nophead

Yet another fanduct for Mendel90

by kimented_
452 1 11/09/2015 01:11AM
Last Post by kimented_

Colorfabb´s XT-CF20. Can I print it?

by Sepur
720 2 11/08/2015 11:01AM
Last Post by neildarlow

Mendel90 dead - Heatbed or Melzi? confused smiley

by ps915
414 6 11/08/2015 07:21AM
Last Post by nophead

Waiting time after reaching print temp

by atmark
343 3 11/08/2015 12:17AM
Last Post by atmark

mendel90 CNC mill

by 3Design
788 9 11/01/2015 03:39AM
Last Post by 3Design

Mendel90 & e3d fans failing

by atmark
430 3 11/01/2015 01:24AM
Last Post by atmark

X-axis no longer moving

by Traveltrousers
506 9 10/30/2015 03:50PM
Last Post by Traveltrousers

Modified y idler pulley

by alkempster
552 6 10/27/2015 02:32PM
Last Post by nophead

Burnt out block!? Attachments

by danlad1631
715 12 10/25/2015 03:09PM
Last Post by Traveltrousers

Need help calibrating Attachments

by ben2015
497 6 10/25/2015 08:38AM
Last Post by Traveltrousers

[Fixed] Thermistor short

by rdomunky
391 3 10/21/2015 09:51AM
Last Post by rdomunky

Extruder Temperature isn´t working properly

by D4RK1
332 3 10/21/2015 09:01AM
Last Post by D4RK1

gcode to change filament

by wgaona
1,415 5 10/20/2015 12:06PM
Last Post by Alzibiff

My PLA went runny for a short while

by neildarlow
888 8 10/20/2015 05:53AM
Last Post by neildarlow

Clog hot head - up high

by sharonf88
232 4 10/19/2015 04:57AM
Last Post by nophead

Moving-on!

by neildarlow
495 1 10/18/2015 09:47AM
Last Post by neildarlow

Increasing printing accuracy

by atmark
590 11 10/16/2015 03:51AM
Last Post by neildarlow

No More Mendel90 kits

by RyanMark
838 1 10/06/2015 02:38PM
Last Post by RyanMark

Pronterface [ERROR] Could not connect to COM3

by sharonf88
311 3 10/05/2015 01:06PM
Last Post by sharonf88

Taulman T-glase settings

by danlad1631
602 3 10/03/2015 01:54PM
Last Post by danlad1631

TCT+Personalize 2015

by neildarlow
691 14 10/01/2015 11:12PM
Last Post by neildarlow

Help! Filament jammed!   (Pages: 1 2)

by QuackingPlums
3,905 38 09/27/2015 04:57AM
Last Post by nophead

Anyone running a 32-bit controller on their Mendel90?

by neildarlow
869 7 09/22/2015 02:13AM
Last Post by danielis

Vertical play in x-ends

by Bearded Flyer
630 3 09/17/2015 03:27PM
Last Post by Bearded Flyer