Welcome! Log In Create A New Profile

Advanced

Mendel90

http://reprap.org/wiki/Mendel90 
Subject Views Posts Last Post

e3dv6 help

by phil-notts
690 10 03/14/2016 04:51PM
Last Post by VincentM

Nozzle blocking

by danlad1631
893 3 03/13/2016 09:21AM
Last Post by danlad1631

Mendel 90 LCD Setup

by b8tfk
877 4 03/10/2016 11:56AM
Last Post by alkempster

Help with ramps board on dibond printer.

by olegodo
992 9 03/09/2016 11:04AM
Last Post by olegodo

Original dibond files

by Physikant
799 3 03/06/2016 01:42AM
Last Post by bastard

Horizontal lines Attachments

by lexman26
959 8 03/03/2016 05:09AM
Last Post by nophead

Hotend stopped heating

by Diemex
814 3 02/26/2016 08:52AM
Last Post by Diemex

Arduino can't find Melzi

by BSBMX
818 4 02/23/2016 01:44AM
Last Post by nophead

Problems with y-axis Attachments

by Physikant
650 3 02/08/2016 02:37AM
Last Post by nophead

Which hot end do I have?

by Physikant
1,010 2 02/03/2016 05:52AM
Last Post by nophead

Problems with first few layers, and top layer Attachments

by Zhangx
918 5 02/01/2016 08:56PM
Last Post by hennenzac

Need help with setting my dibond back up

by Daimen
1,011 3 01/30/2016 05:28AM
Last Post by nophead

Filament tube

by amr_dwarf
999 5 01/28/2016 08:36AM
Last Post by alkempster

burnt connector Attachments

by wgaona
791 5 01/27/2016 08:21AM
Last Post by alkempster

Polypropylene sheet sourcing in the USA

by unicoder
1,351 20 01/26/2016 03:46PM
Last Post by j_andberg

Frustrating lack of a fan duct: "Sturdy" + E3D-V6   (Pages: 1 2)

by Rich K.
2,412 47 01/23/2016 02:18PM
Last Post by Rural

Setting up Mendel90 on OSX - step by step Attachments

by QuackingPlums
3,437 17 01/11/2016 07:48PM
Last Post by daichiasuka

Help printing e3D fan duct Attachments

by demetris
561 22 12/31/2015 04:23AM
Last Post by nophead

Problems with hotend

by demetris
615 17 12/22/2015 02:01PM
Last Post by daichiasuka

Dual extruder on the Mendel90

by Mendel90
1,184 2 12/19/2015 03:29AM
Last Post by neildarlow

Problem printing Z-axis threaded rod nut trap on new X-ends

by Timmschn
1,080 4 12/15/2015 01:09PM
Last Post by neildarlow

Mendel90 motor issues and now serial port missing

by CRWS
587 2 12/10/2015 05:42AM
Last Post by nophead

Switched from Melzi to RAMPS, getting ugly quality. Attachments

by cederron
688 9 12/08/2015 08:08AM
Last Post by Bobyni

My first hotend jamb Attachments

by plankton
338 7 12/06/2015 06:53AM
Last Post by plankton

Fan not working all of the sudden

by sharonf88
424 5 12/06/2015 05:38AM
Last Post by nophead

How do you accurately measure your filament diameter?

by Nilez
1,642 9 11/21/2015 12:27PM
Last Post by nophead

Geeetech Melzi motor problems

by bobhare
989 21 11/14/2015 06:56AM
Last Post by nophead

ptfe tubing pulled inside the wades block

by joedassin
522 11 11/13/2015 02:11AM
Last Post by danielis

I can do bigger stuff too! Attachments

by neildarlow
401 3 11/12/2015 11:59PM
Last Post by neildarlow

Just printed the first print. Attachments   (Pages: 1 2)

by checkulater
1,259 36 11/12/2015 05:36AM
Last Post by nophead