Welcome! Log In Create A New Profile

Advanced

Mendel90

http://reprap.org/wiki/Mendel90 
Subject Views Posts Last Post

panelolu2 with latest marlin firmware from nophead

by klayus
742 3 04/07/2016 11:10PM
Last Post by klayus

Bit late to the party, but I'm starting to gather materials...

by m_pan
1,190 24 04/07/2016 08:23AM
Last Post by m_pan

Fan Duct for Merlin Hotend on Mendel90

by arndtw
666 5 04/05/2016 07:53PM
Last Post by wingmaster

HOMING PROBLEMS Attachments

by lundonwolf@gmail.com
800 1 04/03/2016 08:30PM
Last Post by lundonwolf@gmail.com

Changing filament E3DV6 Attachments

by wgaona
1,090 3 03/31/2016 06:59AM
Last Post by wgaona

Mendel90 LED-lit Enclosure Attachments

by BSBMX
877 4 03/26/2016 11:45PM
Last Post by m_pan

e3dv6 help

by phil-notts
724 10 03/14/2016 04:51PM
Last Post by VincentM

Nozzle blocking

by danlad1631
918 3 03/13/2016 09:21AM
Last Post by danlad1631

Mendel 90 LCD Setup

by b8tfk
906 4 03/10/2016 11:56AM
Last Post by alkempster

Help with ramps board on dibond printer.

by olegodo
1,023 9 03/09/2016 11:04AM
Last Post by olegodo

Original dibond files

by Physikant
822 3 03/06/2016 01:42AM
Last Post by bastard

Horizontal lines Attachments

by lexman26
989 8 03/03/2016 05:09AM
Last Post by nophead

Hotend stopped heating

by Diemex
842 3 02/26/2016 08:52AM
Last Post by Diemex

Arduino can't find Melzi

by BSBMX
846 4 02/23/2016 01:44AM
Last Post by nophead

Problems with y-axis Attachments

by Physikant
674 3 02/08/2016 02:37AM
Last Post by nophead

Which hot end do I have?

by Physikant
1,028 2 02/03/2016 05:52AM
Last Post by nophead

Problems with first few layers, and top layer Attachments

by Zhangx
947 5 02/01/2016 08:56PM
Last Post by hennenzac

Need help with setting my dibond back up

by Daimen
1,035 3 01/30/2016 05:28AM
Last Post by nophead

Filament tube

by amr_dwarf
1,022 5 01/28/2016 08:36AM
Last Post by alkempster

burnt connector Attachments

by wgaona
807 5 01/27/2016 08:21AM
Last Post by alkempster

Polypropylene sheet sourcing in the USA

by unicoder
1,397 20 01/26/2016 03:46PM
Last Post by j_andberg

Frustrating lack of a fan duct: "Sturdy" + E3D-V6   (Pages: 1 2)

by Rich K.
2,536 47 01/23/2016 02:18PM
Last Post by Rural

Setting up Mendel90 on OSX - step by step Attachments

by QuackingPlums
3,525 17 01/11/2016 07:48PM
Last Post by daichiasuka

Help printing e3D fan duct Attachments

by demetris
583 22 12/31/2015 04:23AM
Last Post by nophead

Problems with hotend

by demetris
653 17 12/22/2015 02:01PM
Last Post by daichiasuka

Dual extruder on the Mendel90

by Mendel90
1,211 2 12/19/2015 03:29AM
Last Post by neildarlow

Problem printing Z-axis threaded rod nut trap on new X-ends

by Timmschn
1,108 4 12/15/2015 01:09PM
Last Post by neildarlow

Mendel90 motor issues and now serial port missing

by CRWS
614 2 12/10/2015 05:42AM
Last Post by nophead

Switched from Melzi to RAMPS, getting ugly quality. Attachments

by cederron
727 9 12/08/2015 08:08AM
Last Post by Bobyni

My first hotend jamb Attachments

by plankton
362 7 12/06/2015 06:53AM
Last Post by plankton