Welcome! Log In Create A New Profile

Advanced

Repetier

Subject Views Posts Last Post

Simple filament end sensor - REPETIER FIRMWARE

by luke4v
712 2 03/21/2016 01:06PM
Last Post by mysticman

X and Y Axis Drifts - Doesn't Stop - Help!

by psneddon
405 5 03/19/2016 07:34PM
Last Post by Roger123D

Issue with height of first layer

by lurkus
412 4 03/19/2016 07:21PM
Last Post by Roger123D

Anti-shake delay needed between XY movement and Z probe.

by leadinglights
292 1 03/15/2016 12:55PM
Last Post by leadinglights

Slic3r not dual extruding properly in 1.5.6 ?

by Jomo
483 4 03/14/2016 11:39PM
Last Post by val c.

Repetier crashes after every slic3r run

by jimmyvinnie
549 3 03/14/2016 04:12PM
Last Post by Roger123D

Slicer3 Filament Temp Config Settings Not Taking

by rfresh737
227 2 03/14/2016 04:00PM
Last Post by Roger123D

Bed Leveling Question

by rfresh737
300 3 03/12/2016 10:14PM
Last Post by rfresh737

Software/config options for a slightly misplaced end stop

by SvdSinner
259 1 03/12/2016 07:38AM
Last Post by SvdSinner

Newbie Questions re Repetier Software

by rfresh737
430 3 03/06/2016 06:52PM
Last Post by rfresh737

Support material woes...

by ceekay
235 2 03/04/2016 07:35PM
Last Post by ceekay

N/C CODE

by hectorportaluppi1
241 1 03/04/2016 03:00PM
Last Post by hectorportaluppi1

Raspberry pi and Gertbot controller

by dave3d
378 4 03/02/2016 01:04PM
Last Post by dave3d

Z_Probe "Safe Position"

by LeChuck71
264 3 02/27/2016 03:19AM
Last Post by LeChuck71

Moving delta settings from marlin to repetier firmware

by TTN
350 1 02/26/2016 02:47AM
Last Post by TTN

Problems with RepRap full graphic controller UI

by Mach
290 1 02/24/2016 12:00PM
Last Post by Mach

Ditto Printing with Repetier-Host

by khondoke
308 1 02/21/2016 08:59PM
Last Post by khondoke

Repetier Host V1.6.1, Error: Line Number is not Last Line Number +1

by SCro3D
1,074 3 02/20/2016 08:43AM
Last Post by repetier

Cannot compile Repetier with full graphics support

by alexanderfitu
438 3 02/20/2016 08:41AM
Last Post by repetier

Communication timeout on Repetier Host

by mistre83
3,456 4 02/18/2016 08:30PM
Last Post by Lexus_063

Repetier Host cant close Generated Gcode Not Found screen

by Jomo
275 3 02/14/2016 05:38PM
Last Post by Jomo

Less torque while homing than traveling (z-axis / probing)

by sgali
268 1 02/14/2016 03:08AM
Last Post by sgali

How to use the app ?

by Replace
196 2 02/13/2016 09:09AM
Last Post by repetier

Update CuraEngine whitin Repetier-Host

by klbko3
643 2 02/13/2016 09:06AM
Last Post by repetier

Problem on printing Attachments

by noraiman
256 2 02/11/2016 09:35AM
Last Post by Jomo

problem reading thermistor values with RADDS+ArduinoDue

by mignolo4
838 5 02/08/2016 03:12PM
Last Post by mignolo4

Hot end doesn't heat up with Repetier

by jimmyvinnie
673 5 02/05/2016 10:38AM
Last Post by jimmyvinnie

3d Visualization - Lights quesiton

by marmil
241 5 02/04/2016 10:51AM
Last Post by marmil

Homing only x and y

by filipeCampos
186 2 02/04/2016 09:41AM
Last Post by repetier

Repeater host mac will not send code properly

by bnoggle
309 1 01/30/2016 10:16AM
Last Post by bnoggle