Welcome! Log In Create A New Profile

Advanced

Repetier

Subject Views Posts Last Post

Repetier and the Z axis

by Templar66
429 3 06/01/2016 07:47PM
Last Post by Templar66

Repetier - Mac - Connection issue

by quantize
2,872 7 05/17/2016 07:16AM
Last Post by repetier

My printer scale is completely off and its preventing me from printing.

by Rznhellen
293 3 05/16/2016 01:17PM
Last Post by amigob

Repetier Firmware - corexz   (Pages: 1 2)

by fraguada
2,701 38 05/03/2016 02:03PM
Last Post by pe4a

Setting default temp in Repetier

by SparkTv
640 2 04/30/2016 08:15AM
Last Post by stephenrc

Repetier Server suddenly stopped working (due to auto update)

by RFZ
427 1 04/30/2016 04:36AM
Last Post by RFZ

problem with axis movments

by melvinbrucepaton
311 2 04/26/2016 10:11PM
Last Post by melvinbrucepaton

HAL.cpp:602:2: error: #error No servo support for your boardconfused smiley Attachments

by |||sss|||
584 1 04/24/2016 09:22AM
Last Post by |||sss|||

Head-Bed: Will not turn off (12V const. at Ramps D8 connector) Attachments

by BigMan200
529 4 04/24/2016 01:37AM
Last Post by amigob

Repetier-host and CURA on mac - bug?

by pinkpiggy
527 3 04/16/2016 03:23PM
Last Post by pinkpiggy

Supports for your print Attachments

by zeroaxe
337 1 04/11/2016 09:58PM
Last Post by zeroaxe

Manual Controls Not Working

by 752752752
762 5 04/10/2016 01:41PM
Last Post by rhemingway

Garbage Characters Serial Communication to Repetier Firmware Attachments

by CTCHunter1
395 2 04/10/2016 08:48AM
Last Post by CTCHunter1

Repetier Firmware Motor Current 0.91 -> 0.92

by luke321
352 1 04/06/2016 02:39PM
Last Post by luke321

How stop the Gcode (@pause like) from firmware?

by nerivenman
846 7 04/05/2016 12:22AM
Last Post by 3didd

Repetier Firmware v0.91 Rumba y-axis skipping problem

by Kalus
639 9 04/04/2016 08:06AM
Last Post by innovo3d

Repetier OK 0 constantly

by randyf1965
406 2 04/03/2016 01:14AM
Last Post by repetier

Small bugs in firmware ?

by amigob
283 4 04/03/2016 01:12AM
Last Post by repetier

Autolevel/Distortion correction causing issues?

by MrBaz
342 1 03/31/2016 07:12PM
Last Post by MrBaz

Extruder change - like CNC multi tool Attachments

by aasteross
353 1 03/24/2016 04:25AM
Last Post by aasteross

Duet board support

by dave3d
391 5 03/24/2016 02:41AM
Last Post by deckingman

Renkforce RF2000 configuration.ini import - OSX repetier host

by N37
409 1 03/23/2016 08:06PM
Last Post by N37

User thermistor tables in Repetier firmware

by kscharf
1,224 5 03/21/2016 06:30PM
Last Post by janpenguin

Simple filament end sensor - REPETIER FIRMWARE

by luke4v
654 2 03/21/2016 01:06PM
Last Post by mysticman

X and Y Axis Drifts - Doesn't Stop - Help!

by psneddon
378 5 03/19/2016 07:34PM
Last Post by Roger123D

Issue with height of first layer

by lurkus
373 4 03/19/2016 07:21PM
Last Post by Roger123D

Anti-shake delay needed between XY movement and Z probe.

by leadinglights
265 1 03/15/2016 12:55PM
Last Post by leadinglights

Slic3r not dual extruding properly in 1.5.6 ?

by Jomo
458 4 03/14/2016 11:39PM
Last Post by val c.

Repetier crashes after every slic3r run

by jimmyvinnie
456 3 03/14/2016 04:12PM
Last Post by Roger123D

Slicer3 Filament Temp Config Settings Not Taking

by rfresh737
211 2 03/14/2016 04:00PM
Last Post by Roger123D