Welcome! Log In Create A New Profile

Advanced

Repetier

Subject Views Posts Last Post

Setting default temp in Repetier

by SparkTv
560 2 04/30/2016 08:15AM
Last Post by stephenrc

Repetier Server suddenly stopped working (due to auto update)

by RFZ
397 1 04/30/2016 04:36AM
Last Post by RFZ

problem with axis movments

by melvinbrucepaton
300 2 04/26/2016 10:11PM
Last Post by melvinbrucepaton

HAL.cpp:602:2: error: #error No servo support for your boardconfused smiley Attachments

by |||sss|||
561 1 04/24/2016 09:22AM
Last Post by |||sss|||

Head-Bed: Will not turn off (12V const. at Ramps D8 connector) Attachments

by BigMan200
485 4 04/24/2016 01:37AM
Last Post by amigob

Repetier-host and CURA on mac - bug?

by pinkpiggy
500 3 04/16/2016 03:23PM
Last Post by pinkpiggy

Supports for your print Attachments

by zeroaxe
320 1 04/11/2016 09:58PM
Last Post by zeroaxe

Manual Controls Not Working

by 752752752
663 5 04/10/2016 01:41PM
Last Post by rhemingway

Garbage Characters Serial Communication to Repetier Firmware Attachments

by CTCHunter1
368 2 04/10/2016 08:48AM
Last Post by CTCHunter1

Repetier Firmware Motor Current 0.91 -> 0.92

by luke321
335 1 04/06/2016 02:39PM
Last Post by luke321

How stop the Gcode (@pause like) from firmware?

by nerivenman
814 7 04/05/2016 12:22AM
Last Post by 3didd

Repetier Firmware v0.91 Rumba y-axis skipping problem

by Kalus
618 9 04/04/2016 08:06AM
Last Post by innovo3d

Repetier OK 0 constantly

by randyf1965
374 2 04/03/2016 01:14AM
Last Post by repetier

Small bugs in firmware ?

by amigob
274 4 04/03/2016 01:12AM
Last Post by repetier

Autolevel/Distortion correction causing issues?

by MrBaz
322 1 03/31/2016 07:12PM
Last Post by MrBaz

Extruder change - like CNC multi tool Attachments

by aasteross
332 1 03/24/2016 04:25AM
Last Post by aasteross

Duet board support

by dave3d
378 5 03/24/2016 02:41AM
Last Post by deckingman

Renkforce RF2000 configuration.ini import - OSX repetier host

by N37
381 1 03/23/2016 08:06PM
Last Post by N37

User thermistor tables in Repetier firmware

by kscharf
1,183 5 03/21/2016 06:30PM
Last Post by janpenguin

Simple filament end sensor - REPETIER FIRMWARE

by luke4v
627 2 03/21/2016 01:06PM
Last Post by mysticman

X and Y Axis Drifts - Doesn't Stop - Help!

by psneddon
360 5 03/19/2016 07:34PM
Last Post by Roger123D

Issue with height of first layer

by lurkus
357 4 03/19/2016 07:21PM
Last Post by Roger123D

Anti-shake delay needed between XY movement and Z probe.

by leadinglights
247 1 03/15/2016 12:55PM
Last Post by leadinglights

Slic3r not dual extruding properly in 1.5.6 ?

by Jomo
444 4 03/14/2016 11:39PM
Last Post by val c.

Repetier crashes after every slic3r run

by jimmyvinnie
407 3 03/14/2016 04:12PM
Last Post by Roger123D

Slicer3 Filament Temp Config Settings Not Taking

by rfresh737
202 2 03/14/2016 04:00PM
Last Post by Roger123D

Bed Leveling Question

by rfresh737
272 3 03/12/2016 10:14PM
Last Post by rfresh737

Software/config options for a slightly misplaced end stop

by SvdSinner
229 1 03/12/2016 07:38AM
Last Post by SvdSinner

Newbie Questions re Repetier Software

by rfresh737
346 3 03/06/2016 06:52PM
Last Post by rfresh737

Support material woes...

by ceekay
209 2 03/04/2016 07:35PM
Last Post by ceekay