Welcome! Log In Create A New Profile

Advanced

Repetier

Subject Views Posts Last Post

Rep 1.6.0 problem

by elwood127
263 1 08/24/2016 03:30PM
Last Post by elwood127

How to use K8200 mainboard with K8400/Vertex hardware? confused smiley

by Erik M
735 1 08/24/2016 11:45AM
Last Post by Erik M

Can @Pause initiate an external buzzer ?

by Replace
294 1 08/22/2016 07:46AM
Last Post by Replace

Repetier 0.91 rev 7, h bot uneven stepping Attachments

by sam80
3,138 14 08/15/2016 05:41AM
Last Post by Flugrausch

wont compile struct fpos_t

by Jfox
1,376 2 08/14/2016 02:03AM
Last Post by webliya

Machine pause

by 3ntrlab
1,822 11 07/28/2016 10:05AM
Last Post by Replace

Show SD printing filename into LCD

by tiwanacote
412 1 07/15/2016 07:06AM
Last Post by tiwanacote

"z probe out bed" message

by kd6hq
2,612 6 07/13/2016 10:05AM
Last Post by nkuck

Layer shift in Repetier-Server, but fine in Repetier-Host Attachments

by pizzachef
432 6 07/13/2016 12:26AM
Last Post by repetier

Rendering of view flat Attachments

by indigo51
353 1 07/12/2016 08:16PM
Last Post by indigo51

Delta + RAMPS: shifting layers, loosing steps Attachments

by ribaldos
458 4 07/11/2016 04:13AM
Last Post by repetier

swing dual extruder on delta Attachments

by fard63
323 2 07/11/2016 03:24AM
Last Post by repetier

getting motor setting error

by catchadam
322 2 07/11/2016 03:21AM
Last Post by repetier

Help running Repetier Host in linux please

by anv
508 1 06/28/2016 03:03AM
Last Post by anv

Filament out sensor feature ?

by Replace
458 4 06/26/2016 11:20PM
Last Post by repetier

command waiting??

by strite92
440 2 06/26/2016 03:45AM
Last Post by repetier

need some help with a full graphic smart controller

by sphinx232@gmail.com
360 1 06/25/2016 03:04PM
Last Post by sphinx232@gmail.com

Resume after Pause

by Replace
571 9 06/19/2016 12:39PM
Last Post by Replace

Support Material not generating Attachments

by kcasteli
349 1 06/17/2016 10:39AM
Last Post by kcasteli

Revs per mm for Mk8 extruder ?

by Replace
688 3 06/17/2016 07:59AM
Last Post by Replace

Homing Problem with Rostock Mini and Repetier

by zeki_kirral
326 1 06/12/2016 05:33AM
Last Post by zeki_kirral

Z Probe offset in LCD menu?

by nebbian
380 1 06/08/2016 05:50PM
Last Post by nebbian

Z Axis Doesn't Stop for Triggered Endstop

by poppen
323 2 06/06/2016 09:54AM
Last Post by gforce1

Repetier Host 0.95F broke somthing

by clack
585 3 06/04/2016 01:26AM
Last Post by zio.pietro

Ghost X axis command Attachments

by Reaper1278
260 4 06/03/2016 05:52AM
Last Post by repetier

no Values in Configuration.h after Download

by Printcontrol
320 2 06/03/2016 05:49AM
Last Post by repetier

Repetier and the Z axis

by Templar66
405 3 06/01/2016 07:47PM
Last Post by Templar66

Repetier - Mac - Connection issue

by quantize
2,744 7 05/17/2016 07:16AM
Last Post by repetier

My printer scale is completely off and its preventing me from printing.

by Rznhellen
279 3 05/16/2016 01:17PM
Last Post by amigob

Repetier Firmware - corexz   (Pages: 1 2)

by fraguada
2,640 38 05/03/2016 02:03PM
Last Post by pe4a