Welcome! Log In Create A New Profile

Advanced

Repetier

Subject Views Posts Last Post

slicing weirdness

by bulwynkl
244 2 10/14/2016 08:38PM
Last Post by Roger123D

Jam detection

by scuba
4,155 11 10/13/2016 08:32AM
Last Post by Replace

Help Da Vinci 1.0 no longer printing

by Chromewrecker
236 2 10/10/2016 03:10PM
Last Post by Chromewrecker

software Z=0 adjustment in firmware/host

by RFZ
303 1 10/10/2016 01:35PM
Last Post by RFZ

USB com failure on one EEPROM set

by leadinglights
372 2 10/10/2016 07:18AM
Last Post by Steppdroid

I need Firmware for Irapid Black

by january
1,385 13 09/23/2016 02:04AM
Last Post by interceptor

Gcode file doesn't work as expected. Attachments

by XprintererX
312 1 09/16/2016 07:39AM
Last Post by XprintererX

Repetier host on ubuntu 16.04 LTS

by paul18
1,527 2 08/30/2016 04:46AM
Last Post by paul18

Rep 1.6.0 problem

by elwood127
293 1 08/24/2016 03:30PM
Last Post by elwood127

How to use K8200 mainboard with K8400/Vertex hardware? confused smiley

by Erik M
788 1 08/24/2016 11:45AM
Last Post by Erik M

Can @Pause initiate an external buzzer ?

by Replace
333 1 08/22/2016 07:46AM
Last Post by Replace

Repetier 0.91 rev 7, h bot uneven stepping Attachments

by sam80
3,326 14 08/15/2016 05:41AM
Last Post by Flugrausch

wont compile struct fpos_t

by Jfox
1,495 2 08/14/2016 02:03AM
Last Post by webliya

Machine pause

by 3ntrlab
1,902 11 07/28/2016 10:05AM
Last Post by Replace

Show SD printing filename into LCD

by tiwanacote
457 1 07/15/2016 07:06AM
Last Post by tiwanacote

"z probe out bed" message

by kd6hq
2,906 6 07/13/2016 10:05AM
Last Post by nkuck

Layer shift in Repetier-Server, but fine in Repetier-Host Attachments

by pizzachef
471 6 07/13/2016 12:26AM
Last Post by repetier

Rendering of view flat Attachments

by indigo51
403 1 07/12/2016 08:16PM
Last Post by indigo51

Delta + RAMPS: shifting layers, loosing steps Attachments

by ribaldos
496 4 07/11/2016 04:13AM
Last Post by repetier

swing dual extruder on delta Attachments

by fard63
349 2 07/11/2016 03:24AM
Last Post by repetier

getting motor setting error

by catchadam
349 2 07/11/2016 03:21AM
Last Post by repetier

Help running Repetier Host in linux please

by anv
568 1 06/28/2016 03:03AM
Last Post by anv

Filament out sensor feature ?

by Replace
506 4 06/26/2016 11:20PM
Last Post by repetier

command waiting??

by strite92
518 2 06/26/2016 03:45AM
Last Post by repetier

need some help with a full graphic smart controller

by sphinx232@gmail.com
385 1 06/25/2016 03:04PM
Last Post by sphinx232@gmail.com

Resume after Pause

by Replace
623 9 06/19/2016 12:39PM
Last Post by Replace

Support Material not generating Attachments

by kcasteli
383 1 06/17/2016 10:39AM
Last Post by kcasteli

Revs per mm for Mk8 extruder ?

by Replace
774 3 06/17/2016 07:59AM
Last Post by Replace

Homing Problem with Rostock Mini and Repetier

by zeki_kirral
360 1 06/12/2016 05:33AM
Last Post by zeki_kirral

Z Probe offset in LCD menu?

by nebbian
429 1 06/08/2016 05:50PM
Last Post by nebbian