Welcome! Log In Create A New Profile

Advanced

Repetier

Subject Views Posts Last Post

RAMPS and REPRAP DISCOUNT FULL DISPLAY blank on 1.0.2

by opy01
203 1 04/23/2018 07:55AM
Last Post by opy01

Job finished notification

by MPower
1,738 20 04/17/2018 05:55AM
Last Post by torrero007

Repetier-Host V2.0.5, Slic3r not sure what's going on? Attachments

by kd6hq
378 1 02/24/2018 11:46AM
Last Post by kd6hq

Endstops and current postion shown by Repetier Host Attachments

by evgen
198 1 02/11/2018 07:10AM
Last Post by evgen

Repetier Firmware V0.82.2 Compile Error - Rambo

by RobGer
1,277 4 12/28/2017 05:06AM
Last Post by alexgibson3d

Ramps and Hot End on D8

by Roger123D
194 1 12/25/2017 09:46PM
Last Post by Roger123D

feature request

by Bill Clark
237 1 12/20/2017 02:48PM
Last Post by Bill Clark

Repetier Server suddenly stopped working (due to auto update)

by RFZ
657 2 12/16/2017 04:30AM
Last Post by RFZ

How can I disable the "Heater Decoupled" feature

by leadinglights
343 1 11/14/2017 09:37AM
Last Post by leadinglights

I'm having a problem getting stepper motors 1 &2 to eject the proper amount of filament.

by kd6hq
596 1 11/08/2017 01:43AM
Last Post by kd6hq

Invalid Extruder message Attachments

by kd6hq
286 1 11/07/2017 09:19AM
Last Post by kd6hq

Model View Lighting

by JOEYG
217 2 10/22/2017 08:49AM
Last Post by obewan

x axis ramdomly decides up is down

by jonawald
254 7 10/04/2017 08:44AM
Last Post by jonawald

tool change repetier

by valerian
385 2 09/09/2017 01:44AM
Last Post by valerian

Cura 2.6.2 Baidu scanner gives warning "Win32.Trojan.WisdomEyes..."

by Inhumierer
427 2 08/20/2017 02:13AM
Last Post by obewan

multiple gcodes in a row which get printed after each other

by Highpressuresteam
184 2 08/17/2017 07:04AM
Last Post by obewan

Unable to run Repetier-Host

by amnosko
414 4 08/16/2017 02:30PM
Last Post by David J

Repetier with SSD1306 oled display 128x64 ? Attachments

by Gigio2k
3,605 25 07/19/2017 07:34PM
Last Post by fredchan

'SD init fail' on Repetier 0.92.9

by Mils24
385 2 06/28/2017 01:52PM
Last Post by Mils24

Layer detection

by Replace
317 7 06/22/2017 12:31PM
Last Post by Replace

Temperature setting not staying set

by sierradays
283 2 06/09/2017 10:36PM
Last Post by Inhumierer

Repetier Host and Marlin firmware Compatible?

by PrintingDeutsch
730 2 05/23/2017 02:45AM
Last Post by PrintingDeutsch

Repetier Server on an OrangePi Zero??

by dart16
1,036 2 05/10/2017 11:19PM
Last Post by chaoscrack

Will not print

by Allan
490 8 05/06/2017 06:54AM
Last Post by BoKaPrint

Jam detection configuration - help please

by RGN01
381 2 05/06/2017 04:40AM
Last Post by RGN01

Fan Control

by Reparator
8,173 29 04/22/2017 10:36AM
Last Post by repetier

Fan comes on during extrusion after print

by brasshopper
307 3 04/21/2017 09:58PM
Last Post by brasshopper

Reading time for tooltips

by ruggb
449 1 04/02/2017 07:46AM
Last Post by ruggb

confused smiley Repetier Server Suddenly acting odd Attachments

by MrBaz
459 1 03/27/2017 06:40AM
Last Post by MrBaz

3 point Z Probe issue

by ST02CMC
417 2 03/22/2017 04:25AM
Last Post by obewan