Welcome! Log In Create A New Profile

Advanced

Slic3r

Subject Views Posts Last Post

Lift Z usage

by Replace
468 13 10/13/2016 08:36AM
Last Post by Replace

Travellings outside perimeter

by sliceheart
192 2 10/13/2016 04:39AM
Last Post by dmould

Replacing Extruder G-Code Commands with Pump On/Off

by jtemple3
633 3 10/10/2016 05:50AM
Last Post by dc42

Partial solid fill in some layers Attachments

by radovan.m
207 2 10/09/2016 09:25AM
Last Post by stephenrc

Install from git source as non root user?

by clytle374
340 3 10/07/2016 03:50AM
Last Post by bubnikv

Slic3r crashes on W10

by Replace
475 5 10/07/2016 03:04AM
Last Post by bubnikv

Can Slic3r read obj files with bezier surfaces?

by aegidius
265 5 10/07/2016 03:01AM
Last Post by bubnikv

Slic3r bug or user error?

by Frenchgeek
290 2 10/07/2016 03:01AM
Last Post by bubnikv

Weirdness slicing a glorified tube

by bulwynkl
192 4 10/06/2016 03:41PM
Last Post by the_digital_dentist

Slow Printing

by Colt4D5
209 3 10/01/2016 07:55AM
Last Post by Colt4D5

Slic3r generating wierd bridge? Attachments

by FA-MAS
279 7 09/29/2016 09:12PM
Last Post by Chri

Deliberately shifting each layer by a specified amount

by the_digital_dentist
203 6 09/27/2016 08:54PM
Last Post by the_digital_dentist

Cannot open files

by pete-c
156 2 09/26/2016 04:17AM
Last Post by dmould

Blobs at start of layer using 1.2.7 dont exist on 0.9.9 Attachments

by gurufarmer
254 3 09/23/2016 03:37PM
Last Post by the_digital_dentist

Wood Plugin for Slic3r?   (Pages: 1 2)

by labmat
3,642 38 09/22/2016 09:36AM
Last Post by Tinchus

Losing Details

by Nocturnal
267 7 09/13/2016 07:40AM
Last Post by the_digital_dentist

Losing Details

by Nocturnal
206 1 09/12/2016 02:48AM
Last Post by Nocturnal

DELETE PLEASE

by RustyRyuu
202 1 09/10/2016 06:18AM
Last Post by RustyRyuu

Error in G-code: bad comments lines (2 times) -> can't generate .x3g file

by LaurentRueil
248 1 09/09/2016 02:24PM
Last Post by LaurentRueil

First layer speed percentage ignored if autospeed is enabled Attachments

by wileur
228 3 09/01/2016 02:38AM
Last Post by wileur

Weird bridge first layer pattern Attachments

by uladz
367 7 08/23/2016 03:53PM
Last Post by 3d-print-ka

Filament length calculation Attachments

by DimitriF
482 6 08/23/2016 12:40AM
Last Post by DimitriF

Can I insert a Pause at certain layers ?

by Replace
678 11 08/22/2016 07:50AM
Last Post by Replace

slic3r retraction problems or bug

by jorgeneo560
274 2 08/19/2016 09:38PM
Last Post by IMBoring25

Slic3r not giving the option to combine STLs

by bravab
291 4 08/19/2016 12:45PM
Last Post by dc42

Object placement on Delta Attachments

by frankvdh
181 3 08/16/2016 09:28PM
Last Post by frankvdh

Support generation never terminates in 1.2.9

by jon_bondy
197 2 08/08/2016 02:12PM
Last Post by PDBeal

Preview of layer above

by RRuser
175 2 08/07/2016 06:19PM
Last Post by RRuser

Slic3r does not run on Linux Mint 18

by cliffgi
955 7 08/04/2016 04:13PM
Last Post by joogan

Printing thin short bridges Attachments

by DrLex
196 3 08/03/2016 03:22AM
Last Post by dmould