Welcome! Log In Create A New Profile

Advanced

Slic3r

Subject Views Posts Last Post

Support leaving floating areas Attachments

by Gin1105
191 2 10/26/2016 04:50AM
Last Post by the_digital_dentist

GCODE BUG REPORT no G0

by goldi80
187 5 10/25/2016 02:57PM
Last Post by goldi80

Creating solid filled areas

by MtRepRapxyz
220 4 10/19/2016 12:25PM
Last Post by the_digital_dentist

Brims, thermal mass or physical weight ?

by codifies
223 1 10/14/2016 06:33AM
Last Post by codifies

Lift Z before Skirt print

by Stoica
201 3 10/13/2016 02:53PM
Last Post by Stoica

Lift Z usage

by Replace
419 13 10/13/2016 08:36AM
Last Post by Replace

Travellings outside perimeter

by sliceheart
176 2 10/13/2016 04:39AM
Last Post by dmould

Replacing Extruder G-Code Commands with Pump On/Off

by jtemple3
610 3 10/10/2016 05:50AM
Last Post by dc42

Partial solid fill in some layers Attachments

by radovan.m
193 2 10/09/2016 09:25AM
Last Post by stephenrc

Install from git source as non root user?

by clytle374
309 3 10/07/2016 03:50AM
Last Post by bubnikv

Slic3r crashes on W10

by Replace
398 5 10/07/2016 03:04AM
Last Post by bubnikv

Can Slic3r read obj files with bezier surfaces?

by aegidius
241 5 10/07/2016 03:01AM
Last Post by bubnikv

Slic3r bug or user error?

by Frenchgeek
265 2 10/07/2016 03:01AM
Last Post by bubnikv

Weirdness slicing a glorified tube

by bulwynkl
174 4 10/06/2016 03:41PM
Last Post by the_digital_dentist

Slow Printing

by Colt4D5
194 3 10/01/2016 07:55AM
Last Post by Colt4D5

Slic3r generating wierd bridge? Attachments

by FA-MAS
257 7 09/29/2016 09:12PM
Last Post by Chri

Deliberately shifting each layer by a specified amount

by the_digital_dentist
189 6 09/27/2016 08:54PM
Last Post by the_digital_dentist

Cannot open files

by pete-c
141 2 09/26/2016 04:17AM
Last Post by dmould

Blobs at start of layer using 1.2.7 dont exist on 0.9.9 Attachments

by gurufarmer
228 3 09/23/2016 03:37PM
Last Post by the_digital_dentist

Wood Plugin for Slic3r?   (Pages: 1 2)

by labmat
3,501 38 09/22/2016 09:36AM
Last Post by Tinchus

Losing Details

by Nocturnal
245 7 09/13/2016 07:40AM
Last Post by the_digital_dentist

Losing Details

by Nocturnal
181 1 09/12/2016 02:48AM
Last Post by Nocturnal

DELETE PLEASE

by RustyRyuu
181 1 09/10/2016 06:18AM
Last Post by RustyRyuu

Error in G-code: bad comments lines (2 times) -> can't generate .x3g file

by LaurentRueil
211 1 09/09/2016 02:24PM
Last Post by LaurentRueil

First layer speed percentage ignored if autospeed is enabled Attachments

by wileur
203 3 09/01/2016 02:38AM
Last Post by wileur

Weird bridge first layer pattern Attachments

by uladz
331 7 08/23/2016 03:53PM
Last Post by 3d-print-ka

Filament length calculation Attachments

by DimitriF
422 6 08/23/2016 12:40AM
Last Post by DimitriF

Can I insert a Pause at certain layers ?

by Replace
497 11 08/22/2016 07:50AM
Last Post by Replace

slic3r retraction problems or bug

by jorgeneo560
239 2 08/19/2016 09:38PM
Last Post by IMBoring25

Slic3r not giving the option to combine STLs

by bravab
259 4 08/19/2016 12:45PM
Last Post by dc42