Welcome! Log In Create A New Profile

Advanced

Slic3r

Subject Views Posts Last Post

Leaving out internal perimeters

by Assax
35 3 06/29/2016 03:02AM
Last Post by dmould

Weird bridge first layer pattern Attachments

by uladz
91 6 06/27/2016 04:47PM
Last Post by the_digital_dentist

STL model Zero versus lowest point slicing?

by jininjin
46 2 06/27/2016 07:12AM
Last Post by dmould

Strings inside of objects Attachments

by jon_bondy
60 8 06/25/2016 03:04PM
Last Post by jon_bondy

Testing new fill pattern

by Matej
56 1 06/25/2016 04:39AM
Last Post by Matej

Slic3r does not run on Linux Mint 18

by cliffgi
99 6 06/24/2016 02:16PM
Last Post by cliffgi

First layer backward move drags back printed line Attachments

by uladz
90 5 06/24/2016 09:57AM
Last Post by uladz

request for Information on the slicing algorithm

by DrBwts
80 3 06/23/2016 08:49AM
Last Post by DrBwts

Generate support material on each layer?

by StephenM
54 1 06/22/2016 01:37PM
Last Post by StephenM

Hotend stopping in middle of print

by PBZ
945 18 06/22/2016 06:21AM
Last Post by Mikk36

Install from git source as non root user?

by clytle374
44 2 06/21/2016 08:01PM
Last Post by clytle374

Avoid printed layer (drags) [slic3r]

by uorbe001
192 13 06/20/2016 05:28AM
Last Post by dmould

slic3r crashing all the time (1.2.9)   (Pages: 1 2)

by shadowphile
1,940 34 06/18/2016 12:27PM
Last Post by bubnikv

Slic3r strange infill and quantity of filament. Attachments

by animoose
92 1 06/16/2016 04:37PM
Last Post by animoose

How to save a configuration?

by fractal5
114 11 06/16/2016 04:59AM
Last Post by flotul

movement speed

by av8r1
76 5 06/14/2016 05:16AM
Last Post by the_digital_dentist

Retract not working? Or operator?

by PBZ
76 1 06/10/2016 04:05AM
Last Post by PBZ

Slicer closing/crashing   (Pages: 1 2)

by sfinke
2,367 40 06/08/2016 07:10AM
Last Post by DionStaiger

Slic3r dev and perl Build

by spaceman
1,265 15 06/08/2016 05:40AM
Last Post by dmould

Too much filament extruded Attachments

by Tom-E
209 7 06/08/2016 05:34AM
Last Post by dmould

first layer not sticking sometimes.

by davidf01
238 5 06/07/2016 05:14PM
Last Post by Tinchus

Infill density change when changing layer thickness

by Chipmunk
147 13 06/06/2016 04:55AM
Last Post by dmould

Gaps in Slic3r results - Bug or wrong setting? Attachments

by towa
160 2 06/06/2016 04:40AM
Last Post by Tinchus

Can Slic3r use a postprocessor written in Java? [YES - SOLVED]

by RetireeJay
643 8 06/02/2016 03:30PM
Last Post by RetireeJay

Bonjour discovery of octoprint, does it work?

by bubnikv
78 1 06/02/2016 01:38PM
Last Post by bubnikv

How to to disable the autorepair function of slic3r ?

by demolition602099
123 4 06/02/2016 04:47AM
Last Post by dmould

Bedtemperature

by schacher
103 6 06/01/2016 05:01AM
Last Post by dmould

c4d boole incorrect rendering Attachments

by alex2357
89 5 05/31/2016 09:38PM
Last Post by alex2357

Preview doesnt fit 3D-Model

by thorb3n
119 6 05/31/2016 09:04AM
Last Post by thorb3n

Slic3r Question Attachments

by jenphar
295 5 05/31/2016 05:01AM
Last Post by dmould