Welcome! Log In Create A New Profile

Advanced

Printing

Printing issues ... 
Subject Views Posts Last Post

Cold Bed & PLA: Kapton or Blue Tape

by shaiss
290 10 01/17/2017 06:44PM
Last Post by Hedgehog

Borosilicate glass

by Hedgehog
169 11 01/17/2017 06:40PM
Last Post by Hedgehog

Prints warping and coming off bed

by Hedgehog
223 18 01/17/2017 06:39PM
Last Post by Hedgehog

Remove Buildtak glue from aluminium heating bed Attachments

by Shinobi
139 6 01/17/2017 09:02AM
Last Post by PDBeal

Perimeter bonding problem on concave perimeters Attachments

by Inhumierer
175 9 01/17/2017 12:03AM
Last Post by Inhumierer

Vertical lines Attachments

by anil.bhatia
145 2 01/16/2017 05:35AM
Last Post by o_lampe

Printer under and over extruding?? Attachments

by friarfish
235 11 01/16/2017 04:56AM
Last Post by friarfish

Heating failed on Prusa i3   (Pages: 1 2)

by Aschie4589
1,302 32 01/16/2017 04:31AM
Last Post by MCcarman

Very very persistently bad printer... Running out of ideas

by DannerD3H
304 8 01/16/2017 02:53AM
Last Post by DannerD3H

Bed heating issues

by HighLikeAladdin
87 3 01/15/2017 10:51PM
Last Post by HighLikeAladdin

Extruder/nozzle issue and auto leveling question

by barbrum
102 1 01/15/2017 10:03AM
Last Post by barbrum

Marlin v1.0.2 Y-axis offset issue Attachments

by snoekel
461 5 01/15/2017 01:49AM
Last Post by Ciccillo

Strange infill gaps

by anvoice
191 9 01/14/2017 06:14PM
Last Post by anvoice

Looking for define board list for Mega 2560 number

by hugetoughguy
211 2 01/14/2017 04:32PM
Last Post by obewan

Can't connect to printer

by bmcnicho
109 2 01/14/2017 03:35PM
Last Post by Inhumierer

Motors dont stop when pressing the home button in the repetier host.

by ziayakens
118 4 01/14/2017 03:31PM
Last Post by Inhumierer

Having problems getting anything to heat properly

by hugetoughguy
107 2 01/14/2017 03:07PM
Last Post by Inhumierer

Extruder is too far off bed/keeps hitting side of it

by ajcifuentes27
99 3 01/14/2017 04:27AM
Last Post by the_digital_dentist

Bonding of flex PLA with non-flex PLA

by Replace
145 7 01/12/2017 02:56PM
Last Post by Replace

Erratic Temperatures

by RickRap
120 5 01/11/2017 06:03PM
Last Post by the_digital_dentist

After Print Best Practices Help

by spin99
145 8 01/11/2017 11:25AM
Last Post by JamesK

Very minor step skipping

by Lazerlord
122 3 01/10/2017 04:57PM
Last Post by Lazerlord

Z probe - trying to calibrate and failing

by ss002d6252
115 5 01/09/2017 09:28AM
Last Post by ss002d6252

Stepper motor issue on X,Y,Z - can't find problem

by elkell
153 6 01/07/2017 12:30PM
Last Post by elkell

Printing with Palette 3D

by drmaestro
123 1 01/06/2017 12:31AM
Last Post by drmaestro

A problem with cube corners... but not the usual one Attachments

by animoose
207 4 01/05/2017 01:01PM
Last Post by animoose

Extruder motor stops mid print.

by Hatmpatn
155 6 01/05/2017 07:42AM
Last Post by Hatmpatn

Issues using filament purchased @ GearBest.com [Anet A8]

by trabenx
213 3 01/05/2017 02:22AM
Last Post by trabenx

Incomplete layers

by clogs51
274 9 01/04/2017 11:49PM
Last Post by o_lampe

A problem and a solution

by animoose
181 3 01/04/2017 01:36PM
Last Post by JamesK