Welcome! Log In Create A New Profile

Advanced

Printing

Printing issues ... 
Subject Views Posts Last Post

wondering what is causing the issue!! Attachments

by saintofinternet
235 3 08/06/2017 04:21AM
Last Post by jerryjs8

COREXY layer shift Attachments

by DapDeveloper
266 8 08/05/2017 10:00PM
Last Post by xyze

Outer shell has imperfections, What could be the cause?

by MegaRocketPenguin
190 1 08/05/2017 11:11AM
Last Post by MegaRocketPenguin

Perfecting Dual Extrusion Settings and Scripts (S3D)

by SJMaybury
167 1 08/05/2017 09:14AM
Last Post by SJMaybury

TMC2100 high pitched noise

by diedirk
772 10 08/04/2017 01:16PM
Last Post by behnt

ABS Setting/Calbration Issues with Cura

by The3rdIcon
335 21 08/03/2017 12:38PM
Last Post by The3rdIcon

Z axis inverted Anycubic Pursa i3

by HCMayer
144 1 08/02/2017 12:42PM
Last Post by HCMayer

Huge inconsistent layer shifts

by theblindsaint
170 6 08/02/2017 04:25AM
Last Post by the_digital_dentist

Uneven surface problem Attachments   (Pages: 1 2 3)

by MosfetN
2,073 63 08/01/2017 06:43AM
Last Post by MosfetN

first and second layers of my prints are not being printed flush with each other and/or are being warped Attachments

by hassallof97
289 5 07/31/2017 06:52PM
Last Post by Qdeathstar

Skipping Layers Prusa i3 Attachments

by TheGoldy
196 4 07/31/2017 08:14AM
Last Post by MCcarman

X400 printing small object ? Attachments

by vladoff
267 3 07/27/2017 08:53AM
Last Post by Roberts_Clif

Knitted Appearance of Outer Skin Attachments

by Stub Mandrel
235 9 07/26/2017 10:27PM
Last Post by o_lampe

Rough first layer and horrendous upper layers

by theblindsaint
146 2 07/25/2017 12:50AM
Last Post by Inhumierer

Wades extruder - spring tension

by Banana_Luke
213 4 07/24/2017 12:39PM
Last Post by Banana_Luke

Help! Starnge nose dive sad smiley

by SlowFoot
215 13 07/23/2017 11:11PM
Last Post by SlowFoot

Autoleveling issues: Printhead too high

by Stryker
164 6 07/22/2017 01:03PM
Last Post by Banana_Luke

Overextrusion on bottom Layers Slic3r Attachments

by Banana_Luke
557 16 07/22/2017 12:51PM
Last Post by Banana_Luke

Anet A8-L Firmware in arduino format

by Danielmaslia
555 3 07/21/2017 04:44PM
Last Post by Roberts_Clif

Switched BACK to Direct Drive Extruder grinds filament.

by FA-MAS
410 27 07/21/2017 12:17PM
Last Post by FA-MAS

Faulty heated bed or RAMPS board?

by Jowo
344 15 07/20/2017 09:35PM
Last Post by alex.me

Underextrusion

by Karzin
209 12 07/19/2017 08:36AM
Last Post by alex.me

BLTouch is always triggered

by WalkerMaker
233 4 07/18/2017 09:20AM
Last Post by obewan

Ayuda con impresora prusa i3

by csargentina
210 5 07/16/2017 05:08AM
Last Post by Roberts_Clif

Weird issue with PLA printing

by Shachar85
254 5 07/08/2017 10:38PM
Last Post by o_lampe

Gap between perimeters on certain angles Attachments

by Cyclonit
216 6 07/07/2017 01:30AM
Last Post by Cyclonit

Printing stops after couple layers

by mgorzula
202 6 07/07/2017 12:46AM
Last Post by mgorzula

still cannot understand why is it printing this way? Attachments

by saintofinternet
253 7 07/06/2017 02:52PM
Last Post by scottybfg

How to rotate an object?

by walts
226 3 07/06/2017 10:34AM
Last Post by Floyd

Bulging corners

by Backdraft
2,858 23 07/05/2017 10:08AM
Last Post by Backdraft