Welcome! Log In Create A New Profile

Advanced

Printing

Printing issues ... 
Subject Views Posts Last Post
Sticky

pictorial print issue identifier   (Pages: 1 2 3)

by rrr7
36,251 86 10/06/2017 12:03AM
Last Post by fma

Nozzle 2mm above bed when printing

by dustcream
95 8 11/20/2017 02:43PM
Last Post by dustcream

MAXTEMP error at startup

by Mavric
440 12 11/20/2017 06:34AM
Last Post by Srek

Filament Runout Sensor Problem

by GreatBazunka
459 4 11/18/2017 12:40PM
Last Post by WatIDo

A nice filament Attachments

by leadinglights
180 4 11/17/2017 05:43PM
Last Post by smith59

Inconsistent Z ribbing/banding   (Pages: 1 2 3)

by eviltoy
2,479 87 11/15/2017 03:42PM
Last Post by lypse

Inconsistent infill

by igortomiatti
185 2 11/14/2017 09:40AM
Last Post by JustSumGuy

Anycubic kossel Stuttering Attachments

by mikanov
345 5 11/13/2017 06:20AM
Last Post by Nitram

PLA screwed up layers

by fudz073
363 8 11/12/2017 02:04PM
Last Post by PDBeal

Changing acceleration/deceleration?

by forcefed
109 2 11/11/2017 12:17AM
Last Post by o_lampe

Top layer rough in corners. Overextrusion? Attachments

by letthewookiewin7
325 6 11/10/2017 05:25AM
Last Post by Dancer

PLA print quality temperature tower / fan speed / fan duct Attachments

by Banana_Luke
338 12 11/09/2017 01:44PM
Last Post by Banana_Luke

Large scale, high speed, low resolution printing advice

by Joburger
144 5 11/08/2017 04:42AM
Last Post by MCcarman

Printjob starts before hotend heats up

by AVS
129 1 11/05/2017 04:58AM
Last Post by AVS

Tuning new build DBot Bowden E3D v6 - First layer problems

by webdad
320 13 11/04/2017 10:21AM
Last Post by o_lampe

Dual extruder - one filament

by Arnold
231 4 10/25/2017 03:27PM
Last Post by number40fan

ABS slurry

by polisher44
184 2 10/24/2017 04:23AM
Last Post by the_digital_dentist

Prusa i3 Hot Bed Heating is Whack

by James@Archi
176 3 10/23/2017 11:40PM
Last Post by o_lampe

Extruder calibration Prusa I3

by TPP1773
228 5 10/23/2017 07:09AM
Last Post by Dancer

How to print a very small model?

by morgan76
356 17 10/19/2017 06:08AM
Last Post by fma

ABS printing problem Attachments

by DapDeveloper
515 11 10/16/2017 02:07PM
Last Post by JustSumGuy

ABS and blower

by Arnold
354 3 10/16/2017 02:04PM
Last Post by JustSumGuy

Hictop 3DP11 X or Y axis stuttering near end of print causing failure?

by BigDan
196 6 10/11/2017 12:31PM
Last Post by Roberts_Clif

Print head dragging on preceding layers

by Cake
249 4 10/11/2017 08:39AM
Last Post by Cake

Problem with 104gt type thermistor Attachments

by totalitarian
218 1 10/10/2017 11:29PM
Last Post by totalitarian

PVA ATLAS WITH PLA FILAMENT

by DapDeveloper
254 1 10/06/2017 08:38AM
Last Post by DapDeveloper

Multicolor printing

by malio77
248 2 10/06/2017 01:25AM
Last Post by DeuxVis

G29 - Auto bed not starting centered, Software shows object front but prints it on bed backwards Attachments

by dvd7227
242 8 10/05/2017 03:31PM
Last Post by dvd7227

Sometimes strange start Extruder

by djdeeno31
195 2 10/03/2017 10:34AM
Last Post by v1talogy

Bumpy surface when using Slic3r? Attachments

by David J
264 5 10/01/2017 12:49AM
Last Post by David J

Prevent mess - how I'm doing it Attachments

by RepMike
309 1 09/30/2017 02:24PM
Last Post by RepMike