Welcome! Log In Create A New Profile

Advanced

Printing

Printing issues ... 
Subject Views Posts Last Post
Sticky

pictorial print issue identifier   (Pages: 1 2 3)

by rrr7
32,535 85 06/23/2017 05:18AM
Last Post by Caroline01

X400 printing small object ? Attachments

by vladoff
176 3 07/27/2017 08:53AM
Last Post by Roberts_Clif

How to get Nylon to stick to a printplate?

by Srek
210 13 07/27/2017 01:24AM
Last Post by Srek

ABS Setting/Calbration Issues with Cura

by The3rdIcon
204 20 07/26/2017 11:49PM
Last Post by Inhumierer

Knitted Appearance of Outer Skin Attachments

by Stub Mandrel
141 9 07/26/2017 10:27PM
Last Post by o_lampe

Rough first layer and horrendous upper layers

by theblindsaint
70 2 07/25/2017 12:50AM
Last Post by Inhumierer

Wades extruder - spring tension

by Banana_Luke
117 4 07/24/2017 12:39PM
Last Post by Banana_Luke

Help! Starnge nose dive sad smiley

by SlowFoot
152 13 07/23/2017 11:11PM
Last Post by SlowFoot

Autoleveling issues: Printhead too high

by Stryker
94 6 07/22/2017 01:03PM
Last Post by Banana_Luke

Overextrusion on bottom Layers Slic3r Attachments

by Banana_Luke
426 16 07/22/2017 12:51PM
Last Post by Banana_Luke

Skipping Layers Prusa i3 Attachments

by TheGoldy
99 3 07/22/2017 08:55AM
Last Post by TheGoldy

first and second layers of my prints are not being printed flush with each other and/or are being warped Attachments

by hassallof97
187 3 07/21/2017 06:16PM
Last Post by Roberts_Clif

Anet A8-L Firmware in arduino format

by Danielmaslia
192 3 07/21/2017 04:44PM
Last Post by Roberts_Clif

Switched BACK to Direct Drive Extruder grinds filament.

by FA-MAS
372 27 07/21/2017 12:17PM
Last Post by FA-MAS

Faulty heated bed or RAMPS board?

by Jowo
206 15 07/20/2017 09:35PM
Last Post by alex.me

TMC2100 high pitched noise

by diedirk
469 5 07/19/2017 06:16PM
Last Post by Ryan_M

Underextrusion

by Karzin
150 12 07/19/2017 08:36AM
Last Post by alex.me

BLTouch is always triggered

by WalkerMaker
95 4 07/18/2017 09:20AM
Last Post by obewan

Ayuda con impresora prusa i3

by csargentina
165 5 07/16/2017 05:08AM
Last Post by Roberts_Clif

Brand new hot end, same problems Attachments

by rich1051414
332 11 07/13/2017 02:30PM
Last Post by newbob

Weird issue with PLA printing

by Shachar85
200 5 07/08/2017 10:38PM
Last Post by o_lampe

Gap between perimeters on certain angles Attachments

by Cyclonit
183 6 07/07/2017 01:30AM
Last Post by Cyclonit

Printing stops after couple layers

by mgorzula
172 6 07/07/2017 12:46AM
Last Post by mgorzula

still cannot understand why is it printing this way? Attachments

by saintofinternet
188 7 07/06/2017 02:52PM
Last Post by scottybfg

How to rotate an object?

by walts
135 3 07/06/2017 10:34AM
Last Post by Floyd

Bulging corners

by Backdraft
1,974 23 07/05/2017 10:08AM
Last Post by Backdraft

extrusion problems after 3 layers

by Karzin
142 2 07/05/2017 02:07AM
Last Post by Inhumierer

Nozzle runs into print

by adenton
272 11 07/05/2017 02:04AM
Last Post by Inhumierer

ANET A8 Problems for beginner

by hermannelig
120 2 07/05/2017 02:02AM
Last Post by Inhumierer

Help - Getting that perfect first layer - Z_offset not acknowledged from G-Code before print starts

by dvd7227
132 4 07/04/2017 07:28AM
Last Post by dvd7227

Help with print quality

by ViktorĊ 
167 3 07/02/2017 10:44AM
Last Post by Roberts_Clif