Welcome! Log In Create A New Profile

Advanced

RAMPS Electronics

Support for the quite nice RAMPS Electronics. See also http://reprap.org/wiki/RAMPS
Subject Views Posts Last Post

RAMPS 1.4 Wierid bed temperature behaivour.

by BortEngineer
186 4 07/02/2017 03:25AM
Last Post by BortEngineer

Ramps 1.4 + DRV8825 - Stepper motors work but are hissing

by Readie_s
579 7 07/02/2017 02:52AM
Last Post by Speatzle_

Why 16V polyfuse?

by Aethelstan
399 4 06/30/2017 07:37AM
Last Post by Aethelstan

RAMPS 1.4 to big drives

by ka67_72
186 5 06/26/2017 11:16AM
Last Post by ka67_72

Strange behavior on Y axis

by walts
203 5 06/25/2017 12:23PM
Last Post by dc42

Fried Arduino Mega What do I do?

by plloppii
253 7 06/24/2017 07:31AM
Last Post by dart16

Tutorial: Fix RampsFD v1 bugs to get a highperformance Arduino DUE - Reprap Controller   (Pages: 1 2)

by cocktailyogi
18,363 50 06/23/2017 12:40AM
Last Post by And

Status RGB LED MOD - Problem with sensors

by bkrenderman
170 2 06/23/2017 12:19AM
Last Post by bkrenderman

Inductive sensor output does not trigger RAMPS

by maboo
955 9 06/18/2017 08:07AM
Last Post by obewan

Configure ramps+marlin for dual Z driver stepper and dual Y driver stepper Attachments

by marceloarguello700
375 1 06/04/2017 03:01PM
Last Post by marceloarguello700

Diamond on RAMPS

by Replace
718 20 06/04/2017 09:09AM
Last Post by Replace

Heatbed stays on Attachments

by Rive
204 1 06/02/2017 04:10PM
Last Post by Rive

Arduino disconnecting

by Royce
238 12 05/31/2017 04:07PM
Last Post by Dust

Ramps v1.4 unable to powered without usb and lcd flickers without showing anything

by RevoCayne
1,275 9 05/31/2017 04:59AM
Last Post by turmere

RAMPS 1.4 test code not working for Z-axis

by patxystage1
365 3 05/31/2017 12:16AM
Last Post by o_lampe

Question about units

by walts
215 6 05/30/2017 03:27PM
Last Post by dc42

Help Please. Newbie in need. Ramps/Mega or firmware?

by Lancer3D
287 6 05/29/2017 10:25AM
Last Post by Lancer3D

Troubleshooting of ramps1.4 and mega, another Newbie Attachments

by RichardRahl
263 9 05/28/2017 03:34PM
Last Post by Dust

Bad RAMPS?

by lapo
371 12 05/28/2017 04:17AM
Last Post by ohfurryone

zprobe / ABL

by castpro
274 2 05/26/2017 04:24AM
Last Post by Grigory

lcd doesn't work without USB

by clogs51
234 4 05/25/2017 10:19PM
Last Post by dc42

Prevent Chinese tablet charging from Arduino.

by ohfurryone
231 2 05/23/2017 03:36AM
Last Post by o_lampe

A new generic 3.3v RAMPS?

by marcosscriven
1,050 6 05/20/2017 12:59AM
Last Post by Dust

Need help wiring stepper motor.

by Antslake
245 4 05/17/2017 10:02AM
Last Post by cozmicray

Help Troubleshooting Ramps Board

by ThePinkCow
405 10 05/14/2017 06:58PM
Last Post by Dust

Interesting problem with RAMPS-FD and DRV8825

by Ancharas
306 4 05/13/2017 11:28PM
Last Post by Ancharas

USE_XMIN_PLUG inop...

by Bob Frakes
226 1 05/12/2017 06:11AM
Last Post by Bob Frakes

Arduino, Ramps 1.4 and Marlin 1.1 [SOLVED]

by Aethelstan
343 1 05/11/2017 01:59PM
Last Post by Aethelstan

Extruder fan controled by 2nd extruder output

by Suggy
265 4 05/10/2017 03:06PM
Last Post by Suggy

Arduino power question

by Papajohn88
244 6 05/08/2017 11:42PM
Last Post by dc42