Welcome! Log In Create A New Profile

Advanced

RAMPS Electronics

Support for the quite nice RAMPS Electronics. See also http://reprap.org/wiki/RAMPS
Subject Views Posts Last Post

Graphic LCD screen displays garbage randomly Attachments

by DaveOB
406 3 03/26/2017 07:54AM
Last Post by DaveOB

MKS Gen 1.4 w/ "RepRapDiscount Full Graphic Smart Controller"

by Prometheus-3D
479 1 03/24/2017 02:08PM
Last Post by Prometheus-3D

RAMPS started smoking,,,

by AZ_Ron
1,361 11 03/23/2017 04:45AM
Last Post by Dancer

3D Printer problem

by UniC
440 3 03/23/2017 04:39AM
Last Post by Dancer

Mysterious hot end (E3D-V6) behaviour

by statejon
393 2 03/21/2017 08:33AM
Last Post by mrtwizta

Ramps 1.4 With a4998 Driver and Nema 23

by Yesco
449 3 03/21/2017 05:52AM
Last Post by Yesco

Blocking nozzle

by tractorman
391 3 03/17/2017 11:55AM
Last Post by tractorman

HeatBed and stepper motors won't coexist

by silverevlis
372 4 03/16/2017 03:39PM
Last Post by dc42

How to connect wires if I want to add one more heater and thermistor on hot end.

by zhldemeng
384 11 03/14/2017 12:31AM
Last Post by zhldemeng

Issues testing 3d printer (m999 and more)... need help quickly for school project Attachments

by 3Dmaurizio
380 4 03/11/2017 07:07AM
Last Post by o_lampe

Ramps fried after try DRV8825

by Nate523
406 10 03/10/2017 09:09PM
Last Post by Nate523

Fried AUX-12V on ramps 1.4

by Bassemmichel
376 5 03/09/2017 11:38PM
Last Post by o_lampe

Writing G-code

by SH1510
327 4 03/08/2017 10:49AM
Last Post by o_lampe

RAMPS 1.4 Project - Is anyone working on updates?

by manboy
413 4 03/04/2017 05:08PM
Last Post by manboy

About hotend heater

by zhldemeng
309 3 03/04/2017 02:32PM
Last Post by obewan

Upgrades in RAMPS 1.4.2?

by James2017
477 4 03/02/2017 06:24PM
Last Post by Dust

killed RAMPS?

by Arved
287 6 03/02/2017 12:44AM
Last Post by o_lampe

Draytology's Experiment: Heatsink vs No Heatsink!

by Draytology
350 10 03/01/2017 02:12PM
Last Post by James2017

Wiring proximity induction probe

by Son
5,494 13 02/21/2017 06:10AM
Last Post by magnetos

Second Power Supply for Heated Bed

by Chappers
393 7 02/21/2017 05:59AM
Last Post by Inhumierer

Problems with proximity sensors, and voltages

by mjoyce
311 3 02/17/2017 05:08AM
Last Post by mjoyce

Basic stepper driver question

by paulr
269 2 02/16/2017 06:28AM
Last Post by o_lampe

RGB LED feedback issue

by Dougwar
336 3 02/14/2017 12:40AM
Last Post by dc42

Pt 100 w/ amplifier install on Ramps 1.4

by Lennie1972
330 12 02/11/2017 06:21AM
Last Post by obewan

Ramps keeps getting burned out, gettting tired of not having a full 3 digital pin selection.

by Nate523
232 4 02/11/2017 12:16AM
Last Post by Nate523

Delay on y axis when performing diagonal movements

by Jmtech
267 1 02/10/2017 03:28PM
Last Post by Jmtech

24v power with 12v converter

by Squareknot
247 7 02/09/2017 01:36AM
Last Post by o_lampe

Recurring issues with USB and Mains connected.

by dissidify
186 7 02/08/2017 04:04PM
Last Post by VDX

Recently upgraded! Now having trouble with my Auto Bed Leveling.

by Draytology
156 4 02/07/2017 11:54PM
Last Post by o_lampe

RAMPS 1.4 with DC Motors and Linear Encoders Attachments

by ClintPS
241 2 02/07/2017 10:53AM
Last Post by o_lampe