Welcome! Log In Create A New Profile

Advanced

RAMPS Electronics

Support for the quite nice RAMPS Electronics. See also http://reprap.org/wiki/RAMPS
Subject Views Posts Last Post

killed RAMPS?

by Arved
282 6 03/02/2017 12:44AM
Last Post by o_lampe

Draytology's Experiment: Heatsink vs No Heatsink!

by Draytology
339 10 03/01/2017 02:12PM
Last Post by James2017

Wiring proximity induction probe

by Son
5,232 13 02/21/2017 06:10AM
Last Post by magnetos

Second Power Supply for Heated Bed

by Chappers
354 7 02/21/2017 05:59AM
Last Post by Inhumierer

Problems with proximity sensors, and voltages

by mjoyce
309 3 02/17/2017 05:08AM
Last Post by mjoyce

Basic stepper driver question

by paulr
262 2 02/16/2017 06:28AM
Last Post by o_lampe

RGB LED feedback issue

by Dougwar
330 3 02/14/2017 12:40AM
Last Post by dc42

Pt 100 w/ amplifier install on Ramps 1.4

by Lennie1972
306 12 02/11/2017 06:21AM
Last Post by obewan

Ramps keeps getting burned out, gettting tired of not having a full 3 digital pin selection.

by Nate523
225 4 02/11/2017 12:16AM
Last Post by Nate523

Delay on y axis when performing diagonal movements

by Jmtech
262 1 02/10/2017 03:28PM
Last Post by Jmtech

24v power with 12v converter

by Squareknot
240 7 02/09/2017 01:36AM
Last Post by o_lampe

Recurring issues with USB and Mains connected.

by dissidify
184 7 02/08/2017 04:04PM
Last Post by VDX

Recently upgraded! Now having trouble with my Auto Bed Leveling.

by Draytology
149 4 02/07/2017 11:54PM
Last Post by o_lampe

RAMPS 1.4 with DC Motors and Linear Encoders Attachments

by ClintPS
228 2 02/07/2017 10:53AM
Last Post by o_lampe

extruder not working on sprinter/pronterface or repetier with ramps 1.4

by skangreprap
12,357 25 02/06/2017 06:45AM
Last Post by shooonas

Extruder stutter - firmware problem

by Healthwave
167 3 02/06/2017 02:20AM
Last Post by Healthwave

Printer halted. kill() called!

by fractal5
1,214 12 02/03/2017 01:00PM
Last Post by weaverzinc

Help with RAMPS 1.4 and repetier firmware

by Tfonty
207 1 02/03/2017 06:32AM
Last Post by Tfonty

constant 12v output on hotend connectors

by dissidify
188 5 02/02/2017 02:13PM
Last Post by dissidify

short circuit in d9

by sanyamjain17may
176 5 02/02/2017 07:29AM
Last Post by sanyamjain17may

Trouble getting power from RAMPS to 12864 Smart Graphics Controller

by mcfada
236 4 02/01/2017 04:00AM
Last Post by mcfada

Stacking stepper drivers on Ramps board?

by Draytology
265 2 01/31/2017 11:33PM
Last Post by o_lampe

Diamond on RAMPS

by Replace
313 18 01/30/2017 11:19AM
Last Post by VincentM

Printer responds only when powered by USB

by JakeofSpades
154 2 01/29/2017 11:24AM
Last Post by o_lampe

Ramps 1.4 D8 pin unresponsive

by Travb1999
174 2 01/28/2017 02:50PM
Last Post by Travb1999

Ramps to pas a signal to RepetierHost for pause ?

by Replace
189 7 01/27/2017 04:51PM
Last Post by Dust

Pronterface won't connect anymore Attachments

by Imhotep
1,210 20 01/26/2017 01:16PM
Last Post by VDX

2 RAMPS 1.4 boards, both have a problem

by Morph1
332 5 01/26/2017 06:36AM
Last Post by pelonicus

MKS gen2Z v1.1 Marlin configuration

by MikeP
351 4 01/25/2017 06:38AM
Last Post by MikeP

marlin+arduino+driver=OK marlin+arduino+ramps+driver=FAIL ? is ramps dead

by bobdoll
235 12 01/25/2017 05:32AM
Last Post by bobdoll