Welcome! Log In Create A New Profile

Advanced

RAMPS Electronics

Support for the quite nice RAMPS Electronics. See also http://reprap.org/wiki/RAMPS
Subject Views Posts Last Post

Inductive sensor output does not trigger RAMPS

by maboo
335 7 04/18/2017 01:09AM
Last Post by o_lampe

Arduino turns off when connected to RAMPS 1.4

by Duncan McOkiner
283 4 04/17/2017 09:55PM
Last Post by Duncan McOkiner

Stepper motors Z axis move very very slow

by bulldogbob
290 5 04/16/2017 12:29AM
Last Post by bulldogbob

Shortcut, Printhead thermistor and X Mechanical Endstop. Pullups??? Attachments

by Salaskin
289 4 04/15/2017 09:29AM
Last Post by obewan

One motor not working

by Desertboy
333 4 04/15/2017 01:33AM
Last Post by o_lampe

Print cooler always on

by Royce
363 3 04/15/2017 12:37AM
Last Post by zeropond

MKS Gen_L v1.0 & a Proximity Sensor

by VectorRoll
387 5 04/12/2017 08:53AM
Last Post by Desertboy

MINTEMP error with new silicone bed install, runaway heating

by fullHundo
286 1 04/11/2017 11:02PM
Last Post by fullHundo

Motors not moving

by Ramon3D
3,579 22 04/10/2017 11:38PM
Last Post by bigfilsing

RAMPS 1.4 w/ direct short of 5A circuit

by ControlsEng
5,924 15 04/10/2017 10:15PM
Last Post by timm

connection of steppers and ramps

by balha
411 3 04/08/2017 11:08PM
Last Post by o_lampe

Unused analog input pins?

by svenyonson
378 3 04/08/2017 06:39AM
Last Post by igi0815

Configuring firmware to use D8 for hot end. How?

by Duncan McOkiner
361 7 04/07/2017 08:18PM
Last Post by Duncan McOkiner

Problem uploading Marlin with ramps connected to arduino

by gregmlopes
456 10 04/06/2017 06:04AM
Last Post by Dust

Power Ramps thru arduino input connector? Attachments

by MarkM_NJ
382 3 03/30/2017 10:20PM
Last Post by MarkM_NJ

Sending gcode files to SD card

by composite7
505 7 03/28/2017 01:51AM
Last Post by Ed would

Issues with RepRapDiscount Smart Controller Attachments

by axlspinedoc
512 10 03/27/2017 07:22PM
Last Post by axlspinedoc

No variable speed with fan on D9 RAMPS 1.4

by rainswor
395 2 03/26/2017 02:30PM
Last Post by Dust

Graphic LCD screen displays garbage randomly Attachments

by DaveOB
399 3 03/26/2017 07:54AM
Last Post by DaveOB

MKS Gen 1.4 w/ "RepRapDiscount Full Graphic Smart Controller"

by Prometheus-3D
462 1 03/24/2017 02:08PM
Last Post by Prometheus-3D

RAMPS started smoking,,,

by AZ_Ron
1,315 11 03/23/2017 04:45AM
Last Post by Dancer

3D Printer problem

by UniC
434 3 03/23/2017 04:39AM
Last Post by Dancer

Mysterious hot end (E3D-V6) behaviour

by statejon
389 2 03/21/2017 08:33AM
Last Post by mrtwizta

Ramps 1.4 With a4998 Driver and Nema 23

by Yesco
425 3 03/21/2017 05:52AM
Last Post by Yesco

Blocking nozzle

by tractorman
388 3 03/17/2017 11:55AM
Last Post by tractorman

HeatBed and stepper motors won't coexist

by silverevlis
367 4 03/16/2017 03:39PM
Last Post by dc42

How to connect wires if I want to add one more heater and thermistor on hot end.

by zhldemeng
378 11 03/14/2017 12:31AM
Last Post by zhldemeng

Issues testing 3d printer (m999 and more)... need help quickly for school project Attachments

by 3Dmaurizio
374 4 03/11/2017 07:07AM
Last Post by o_lampe

Ramps fried after try DRV8825

by Nate523
394 10 03/10/2017 09:09PM
Last Post by Nate523

Fried AUX-12V on ramps 1.4

by Bassemmichel
369 5 03/09/2017 11:38PM
Last Post by o_lampe