Welcome! Log In Create A New Profile

Advanced

RAMPS Electronics

Support for the quite nice RAMPS Electronics. See also http://reprap.org/wiki/RAMPS
Subject Views Posts Last Post
Sticky

Welcome to the RAMPS Support Forumgrinning smiley

by SebastienBailard
11,661 1 12/18/2010 11:28PM
Last Post by SebastienBailard

BL Touch Power? (Large format setup, similar to Sparkcube v1.1XL) Attachments

by Batteau62
137 3 05/25/2018 12:45PM
Last Post by obewan

how to test the ramps board v 1.4

by hichamom
20 2 05/25/2018 11:52AM
Last Post by cozmicray

Where can I get terminal blocks

by Falcondestroyer123
82 2 05/23/2018 12:27AM
Last Post by o_lampe

I can't get part cooler fan to work.MKS GEN L V1.1 / Marlin

by Tryit
108 3 05/18/2018 02:24AM
Last Post by Tryit

Ramps 1.4 - Multiple problems

by thastealth
78 3 05/17/2018 11:12PM
Last Post by o_lampe

Is It Possible to Custom Build a RAMPS with Space for 7 Stepper Drivers?

by Bryguy
226 6 05/15/2018 01:37AM
Last Post by VDX

Z Motors Not Strong Enough?

by ZackRP
99 2 05/11/2018 12:06AM
Last Post by o_lampe

RAMPS 1.4 connection with proximity sensor

by QyKiske
165 4 04/28/2018 11:48PM
Last Post by o_lampe

Voltage Breakdown after connecting Power supply

by Tejas Lingayat
350 13 04/20/2018 04:52AM
Last Post by Dust

ramps 1.6 + servos ?

by davidmarli
267 4 04/19/2018 02:28AM
Last Post by Dust

Configure Marlin for a new LCD

by ILikeToEatYellowSnow
168 1 04/18/2018 07:08AM
Last Post by ILikeToEatYellowSnow

stepper motor vibrating instead of moving

by mcti
193 4 04/12/2018 10:01AM
Last Post by mcti

RAMPS 1.4 Wierid bed temperature behaivour.

by BortEngineer
304 6 04/12/2018 09:10AM
Last Post by BortEngineer

T1 and BED sensor pin invalid output

by beastro
144 4 04/10/2018 12:02AM
Last Post by beastro

Blinking LCD

by beastro
165 5 04/09/2018 10:37AM
Last Post by beastro

RAMPS 1.4 odd LCD failure.

by Alex_1234
168 4 04/07/2018 11:11PM
Last Post by o_lampe

Stpper Motor issue

by ZPRO Solutions
173 2 04/07/2018 07:03AM
Last Post by o_lampe

one stepper no longer moving.

by lapo
155 5 04/06/2018 10:49PM
Last Post by lapo

RAMPS and arduino mega 2560 crazy power problems

by miclowgunman
3,443 16 04/06/2018 12:38AM
Last Post by kumarmawana1

Ramps V1.4 without D2 1N4004 diode

by enrik0
242 4 04/05/2018 11:57PM
Last Post by o_lampe

RAMPS Schematic questions Attachments

by sinned
231 6 04/03/2018 08:41AM
Last Post by Rossos

RAMPS 1.4 Won't Power On with 12V PSU

by Fiyero88
240 7 04/02/2018 10:48AM
Last Post by sinned

RAMPS1.4 stop

by cozmicray
2,482 21 03/30/2018 03:27PM
Last Post by Rossos

RAMPS 1.4 with TMC2130's giving Overheating error on startup.

by Nicoolai
255 6 03/30/2018 02:59PM
Last Post by printer_dave

Rumba with TMC 2130 driver Attachments

by RodF
1,414 9 03/26/2018 07:02AM
Last Post by crumb4life

D8 as fan control?

by MakersMic
229 1 03/22/2018 08:17PM
Last Post by MakersMic

Fuse on Ramps 1.4 not sufficient for heated bed, need advice

by cthzi
267 5 03/21/2018 05:25AM
Last Post by cthzi

Ramps fd

by Falcondestroyer123
199 2 03/21/2018 01:34AM
Last Post by Dust

RAMPS and PT1000

by J3d
210 5 03/19/2018 10:43AM
Last Post by J3d

Z axis not moving

by Mdmoore00
879 11 03/19/2018 06:22AM
Last Post by jbmikk