Welcome! Log In Create A New Profile

Advanced

RAMPS Electronics

Support for the quite nice RAMPS Electronics. See also http://reprap.org/wiki/RAMPS
Subject Views Posts Last Post
Sticky

Welcome to the RAMPS Support Forumgrinning smiley

by SebastienBailard
9,534 1 12/18/2010 11:28PM
Last Post by SebastienBailard

Motors only making small movement and a beeping sound.

by Olbol
40 7 07/28/2017 03:03AM
Last Post by Olbol

Nothing gets to work with a very large scale 3d printer

by Osama
28 3 07/28/2017 01:02AM
Last Post by VDX

arduino mega256 / Ramps 1.4 re setting

by papakel
372 24 07/27/2017 02:46PM
Last Post by Roberts_Clif

Psu and ramps issues

by Alexandier
107 3 07/24/2017 03:07AM
Last Post by Alexandier

Can't use MOSFET because d8 pins are at 12v relative to ground?

by SkSys
117 4 07/17/2017 11:54AM
Last Post by SkSys

24V with Ramps 1.4 questions   (Pages: 1 2 3)

by AVRkire
54,337 61 07/16/2017 10:56AM
Last Post by imqqmi

How to modify a standard RAMPS 1.4 to work with Arduino Due?confused smiley   (Pages: 1 2 3 4 5)

by AndrewBCN
62,591 131 07/15/2017 06:14PM
Last Post by Catarino

Marlin acceleration / jerk

by Royce
88 1 07/14/2017 09:46AM
Last Post by Royce

Control PSU & use BLtouch on one single RAMPS board?

by oscar7601
157 3 07/13/2017 04:29PM
Last Post by oscar7601

Heatbed wont turn on after converting Wanhao duplicator I3 from Melzi to RAMPS

by briant71
120 9 07/10/2017 02:26AM
Last Post by obewan

I added some ramps related pages to the wiki

by Dust
75 2 07/08/2017 08:36AM
Last Post by Aethelstan

Extruder run differently with same configuration Attachments

by cthsieh
65 3 07/06/2017 06:47PM
Last Post by cthsieh

[Solved] Can't get Marlin 1.1.x to compile FolgerTech I3 2020confused smiley

by Fpeebles
103 3 07/05/2017 09:19PM
Last Post by Fpeebles

Motors necessary for a cubic meter printer based off D-bot Attachments

by rodrigo
101 12 07/05/2017 02:48PM
Last Post by Dust

What SSR from 12V Ramps 1.4 to 24V 360W silicon heatbed

by Arnold
120 7 07/03/2017 03:15PM
Last Post by Arnold
This topic has been moved.

X400 printing small object ? Attachments

by vladoff
    This topic has been moved.

RAMPS 1.4 Wierid bed temperature behaivour.

by BortEngineer
110 4 07/02/2017 03:25AM
Last Post by BortEngineer

Ramps 1.4 + DRV8825 - Stepper motors work but are hissing

by Readie_s
218 7 07/02/2017 02:52AM
Last Post by Speatzle_

Why 16V polyfuse?

by Aethelstan
292 4 06/30/2017 07:37AM
Last Post by Aethelstan

RAMPS 1.4 to big drives

by ka67_72
110 5 06/26/2017 11:16AM
Last Post by ka67_72

Strange behavior on Y axis

by walts
104 5 06/25/2017 12:23PM
Last Post by dc42

Fried Arduino Mega What do I do?

by plloppii
144 7 06/24/2017 07:31AM
Last Post by dart16

Tutorial: Fix RampsFD v1 bugs to get a highperformance Arduino DUE - Reprap Controller   (Pages: 1 2)

by cocktailyogi
15,302 50 06/23/2017 12:40AM
Last Post by And

Status RGB LED MOD - Problem with sensors

by bkrenderman
102 2 06/23/2017 12:19AM
Last Post by bkrenderman

Inductive sensor output does not trigger RAMPS

by maboo
546 9 06/18/2017 08:07AM
Last Post by obewan

Configure ramps+marlin for dual Z driver stepper and dual Y driver stepper Attachments

by marceloarguello700
210 1 06/04/2017 03:01PM
Last Post by marceloarguello700

Diamond on RAMPS

by Replace
474 20 06/04/2017 09:09AM
Last Post by Replace

Heatbed stays on Attachments

by Rive
138 1 06/02/2017 04:10PM
Last Post by Rive

Arduino disconnecting

by Royce
170 12 05/31/2017 04:07PM
Last Post by Dust

Ramps v1.4 unable to powered without usb and lcd flickers without showing anything

by RevoCayne
1,015 9 05/31/2017 04:59AM
Last Post by turmere