Welcome! Log In Create A New Profile

Advanced

Huxley

http://reprap.org/wiki/Huxley Huxley is like Mendel, only smaller and cuter. 
Subject Views Posts Last Post

Fan stops when I start print

by Harvey
1,065 5 05/29/2014 04:06AM
Last Post by droftarts

[Solved] Using RAMPS with Huxley

by fujisama
782 1 05/27/2014 05:02AM
Last Post by fujisama

Huxley: Hotend and Bed will not heat up

by Alcestis
738 1 04/26/2014 01:22PM
Last Post by Alcestis

Overheating power supply on large prints

by roady001
1,201 8 04/04/2014 05:57AM
Last Post by roady001

Problems with either extruder motor or circuit board

by Sean Eldridge
1,298 8 03/07/2014 06:53AM
Last Post by Sean Eldridge

Huxley bed thermistor Attachments

by paulnd
779 2 02/16/2014 01:38PM
Last Post by epatel

search plan for hotend Huxley

by Upsi
590 3 02/16/2014 04:07AM
Last Post by Upsi

New to Huxley : Z probe

by paulnd
1,520 6 02/15/2014 06:48AM
Last Post by epatel

Is sprinter FW jumping gcodes?

by epatel
422 4 02/14/2014 07:50AM
Last Post by epatel

Help with Huxley PCB

by reprapnewbie
392 2 02/13/2014 03:11AM
Last Post by epatel

Heated Resistor Problem

by PatrickT
878 3 01/26/2014 06:56AM
Last Post by PatrickT

Timing belt upgrade question

by Physics_Dude
945 7 01/18/2014 09:04AM
Last Post by droftarts

I think i fried my board sad smiley

by warderoid
960 3 01/12/2014 09:40AM
Last Post by 3Dmaker4U

Techzone Huxley woes

by KD0SKH
810 5 12/26/2013 02:22PM
Last Post by KD0SKH

Extruder drive assembly Attachments

by AlexT
443 2 12/21/2013 04:37PM
Last Post by droftarts

"Empty Space" Attachments

by herisuprapto
1,004 16 12/18/2013 05:25AM
Last Post by herisuprapto

Is Huxley capable to print its own parts???

by Suljo
1,935 17 12/08/2013 10:44PM
Last Post by Suljo

MOSFET for Huxley HeatBed Attachments

by Suljo
856 1 11/28/2013 01:26PM
Last Post by Suljo

Infill Problem

by ItsRyanBeck
641 2 11/23/2013 02:46PM
Last Post by Suljo

Printing problem

by zache51
577 5 11/20/2013 04:04PM
Last Post by Suljo

M3 8mm hobbed bolt ??

by Stevestorr
538 2 11/09/2013 12:03PM
Last Post by Stevestorr

Timing belt for huxley

by squeeks
1,793 13 11/09/2013 01:58AM
Last Post by tomf2002

Hot end assembly Attachments

by tristan.kemp
460 3 11/06/2013 06:57AM
Last Post by tristan.kemp

Huxley sled dimensions ??

by Stevestorr
958 4 10/26/2013 03:01PM
Last Post by Stevestorr

Reprappro Huxley 19v power supply

by slice396
863 2 10/21/2013 03:01PM
Last Post by Phuzzy Logic

How can I avoid these artifices on the walls of prints? Attachments

by Physics_Dude
801 4 10/17/2013 04:43PM
Last Post by Suljo

how long is your Bowden Tube ?

by DaveS
462 2 10/16/2013 04:00PM
Last Post by tomf2002

Problem with reprappro Huxley after updating firmware.

by Hugis
1,132 8 09/28/2013 04:53AM
Last Post by droftarts

Heatbed gets too warm.

by animator75
874 8 08/30/2013 04:00PM
Last Post by GreatestApe

nozzle problem, who can help me ?sad smiley

by sarazhang
585 1 08/26/2013 01:19AM
Last Post by sarazhang