Welcome! Log In Create A New Profile

Advanced

Next Wave Electronics Working Group

Guys? Gals? All of you are devs. This is development. 
Subject Views Posts Last Post

Gen7T or Toshiba drivers for Gen7?   (Pages: 1 ... 4 5 6)

by bryanandaimee
14,116 151 08/10/2013 04:15AM
Last Post by Traumflug

Gen7 1.5 MCP2200 won't enumerate

by silbernetic
2,134 10 08/02/2013 02:44AM
Last Post by Traumflug

Gen7 v1.4.1: Problem connecting to Firmware on Atmega1284P

by V2Rocket
905 7 07/26/2013 10:23AM
Last Post by V2Rocket

Gen7 1.5. ATX power supply

by sonex128
685 2 07/24/2013 05:54AM
Last Post by Traumflug

Is it possible to hack the 1.31 board to have the thermistors always on?smiling smiley

by terramir
1,394 18 07/23/2013 11:49AM
Last Post by terramir

l1 Inductor Coil Values

by Joe 'Volg' Greene
747 2 07/04/2013 04:10AM
Last Post by Traumflug

Gen7 heater temp, please advice

by zungmann
588 3 06/25/2013 10:40PM
Last Post by zungmann

Gen7 20MHz running Marlin firmware?

by Phizinza
1,860 25 06/25/2013 10:34PM
Last Post by zungmann

Heat bed with Gen6 pre-deluxe

by miro87043
1,351 10 06/22/2013 04:45AM
Last Post by slymike

Burning an atmega bootloader with a mega2560

by terramir
1,341 2 06/20/2013 06:09AM
Last Post by xoan

RAMPS for Arduino Due?

by bobc
5,402 22 06/07/2013 05:11PM
Last Post by bobc

USB-B board and serial header 1.4.1

by terramir
1,224 3 06/03/2013 04:22AM
Last Post by terramir

Gen 7 heat bed connector melted?

by Phizinza
1,490 10 06/01/2013 02:57PM
Last Post by dslc

need help tracking down where this short could be Gen7 Attachments

by terramir
833 7 05/30/2013 07:55PM
Last Post by terramir

ARM Processor

by jbernardis
1,131 4 05/23/2013 04:52AM
Last Post by Traumflug

Gen7 1.4.1 1284P boot(daps) and marlin upload

by terramir
1,274 4 05/22/2013 04:35AM
Last Post by Traumflug

Gen7 20Mhz Crystals Capacitors

by ItsDrone
1,773 16 05/20/2013 10:19PM
Last Post by Matin255

Gen7 V1.5 USB problem

by Stephh
851 6 05/19/2013 08:46PM
Last Post by twistedrerap

Ge 6 with Heat bed and seven switch

by Dirkkro
1,213 7 05/16/2013 02:04AM
Last Post by Partier SP

Gen 7 USB to TTL connection or other problem?

by miro87043
2,378 30 05/15/2013 03:00AM
Last Post by Traumflug

Repetier Firmware

by wickedweed73
394 1 05/14/2013 10:23PM
Last Post by wickedweed73

Gen7 v1.5: Problem with Upoading Firmware onto Atmega1284P

by wickedweed73
2,507 11 05/14/2013 05:26AM
Last Post by Traumflug

Gen7 1.5 questions

by Ericisko
1,015 6 05/12/2013 07:08AM
Last Post by markus3D

Help on etching a Gen7 1.5

by davidsan242
1,064 11 05/10/2013 10:48AM
Last Post by davidsan242

DISABLE_Z not working in Gen 7 1.5

by moltean
805 9 05/06/2013 07:12AM
Last Post by Traumflug

reset problems with Gen7 1.5

by moltean
773 2 05/05/2013 06:08AM
Last Post by Traumflug

Generation 7 LCD 20x4

by juandedo
515 1 05/04/2013 08:23PM
Last Post by juandedo

Gen7 1.5 (repetier) loses connection

by GoingForGold
934 10 04/30/2013 12:43AM
Last Post by GoingForGold

Sevenswitch PCB

by tkole
529 4 04/29/2013 03:01PM
Last Post by tkole

Replacement Mosfet IRLB 8743

by fied
3,112 4 04/18/2013 02:05AM
Last Post by Beware