Welcome! Log In Create A New Profile

Advanced

Next Wave Electronics Working Group

Guys? Gals? All of you are devs. This is development. 
Subject Views Posts Last Post

Gen7 stacking boards

by heron
2,542 2 06/29/2014 03:44AM
Last Post by Traumflug

Gen6 5V power supply is oscillating.

by droftarts
3,486 10 06/18/2014 12:58PM
Last Post by s10blazed

Atmega Programmer

by AriesPrinters
2,386 2 06/15/2014 04:39AM
Last Post by Traumflug

Gen7 Dual Extruder

by xoan
2,603 19 05/30/2014 02:32AM
Last Post by xoan

firmware

by formulavee
2,456 5 05/07/2014 01:59AM
Last Post by Traumflug

Gen 7 1.5 problem

by formulavee
2,493 3 05/06/2014 04:10AM
Last Post by formulavee

LCD 2004 Megatronics

by Pepejans
4,410 9 04/28/2014 09:14AM
Last Post by Mars one

Do you need the mosfets?

by formulavee
2,434 2 04/24/2014 09:01PM
Last Post by Dust

Generation 7 LCD + SD pinouts   (Pages: 1 2 3)

by peter6960
13,437 73 04/21/2014 11:57PM
Last Post by sonex128

Smart 20x4 LCD controller and Megatronics 2.0 problem

by darneg
3,331 5 04/07/2014 05:35AM
Last Post by DeuxVis

Dual Extruder Re-Spin of Gen7-AVR1.5

by SteveNovakov
2,343 3 03/08/2014 10:07PM
Last Post by SteveNovakov

Gen7 Brushless ESC

by formulavee
2,640 4 02/27/2014 09:26PM
Last Post by NewPerfection

Firmware Upload Gen7

by iamay
2,444 1 01/25/2014 12:16PM
Last Post by iamay

Gen 7 Ver 1.5 Endstop Pull up resistor.

by hobergenix
3,063 7 01/04/2014 01:35PM
Last Post by hobergenix

Gen7 v1.5 1284P Bootloader Fubar'd?

by MeMadMax
1,034 6 12/29/2013 12:52PM
Last Post by twoduck

24v thru Conn3

by MeMadMax
2,116 5 12/27/2013 12:17AM
Last Post by Traumflug

Gen 7, AVR 1.5 board, steppers not turning/working

by threemicrons
2,261 4 11/29/2013 03:30PM
Last Post by MeMadMax

Gen 7, 1.5v AVR board, MCP2200 USB-TTL converter not working on Win XP 32bit SP2

by threemicrons
1,978 3 11/28/2013 07:28AM
Last Post by threemicrons

Couple of issues.

by MeMadMax
1,507 10 11/26/2013 01:42PM
Last Post by MeMadMax

New to Gen7, not to Microcontrollers

by majic79
1,286 10 11/17/2013 02:55PM
Last Post by majic79

Endstops won't work Gen 7(1.4.1)/Teacup

by iamay
1,145 2 11/15/2013 12:09AM
Last Post by iamay

gen 7 boothloader trouble

by dean
1,220 5 11/14/2013 03:27AM
Last Post by MeMadMax

upgrading my board - 5+ hot ends

by vinneth
1,074 1 11/12/2013 08:45PM
Last Post by vinneth

AtMega 1284P-PU Getting hot Attachments

by davidsan242
951 5 11/12/2013 05:21AM
Last Post by Traumflug

serial not work on setuptest.pde example

by perlish
920 15 11/11/2013 06:32AM
Last Post by perlish

Stepstick stepper drivers with Gen 7 1.4.1

by iamay
1,165 14 11/08/2013 04:49AM
Last Post by iamay

Gen7 1.5 Bootloader issues

by waltersteinlein
2,390 16 10/24/2013 12:48AM
Last Post by Traumflug

Short circuit or too big current? Attachments

by jedynywiking
1,211 6 10/09/2013 01:59PM
Last Post by gorges

voltage / resistance readings gen 7 motherboard

by mikefiatx19
1,242 4 09/28/2013 03:23AM
Last Post by Traumflug

Stuck with the bootloader Attachments

by iamay
1,274 9 09/11/2013 04:23AM
Last Post by Traumflug