Welcome! Log In Create A New Profile

Advanced

Sanguino(lolu)

The Sanguino is an extension of the popular Arduino board designed and developed by Zach Hoeken et.al. for the RepRap Research Foundation. 
Subject Views Posts Last Post

Sanguinololu 1.3a and Panelolu2 acting strange

by AriS
603 8 03/30/2014 02:11AM
Last Post by T3P3

Sanguinololu 1.3a, Marlin and Sainsmart lcd

by mtsnow
1,308 15 03/24/2014 11:45AM
Last Post by CraigRK

Problems with Sanguinololu board

by JPT
546 4 03/19/2014 07:04AM
Last Post by JPT

Fried Sanguinololu? I shorted pins....

by brandxtc
610 4 03/18/2014 01:01AM
Last Post by GowthamJGR

Short circuited some pins on a stepstick, now Sanguinololu is broken (i think) Attachments

by Cagy
671 4 03/06/2014 12:22PM
Last Post by Cagy

2nd hand Sanguniololu 1.3a - Setup / Connection troubles

by LShearer
654 2 02/25/2014 12:14PM
Last Post by ram33

Did my motherboard die on first try? angry smiley

by miserovitch
363 1 02/16/2014 02:56AM
Last Post by miserovitch

sanguinololu and marlin thermocouple error

by ekaggrat
919 4 02/12/2014 07:12PM
Last Post by ekaggrat

Using L297/L298 with Sanguino

by AnandMG
900 8 02/05/2014 08:47PM
Last Post by learner_m

CIRCLES ARE OVAL?

by BelowYet
613 4 01/29/2014 05:34PM
Last Post by KingRahl

Sanguinololu extruder button?

by KingRahl
309 1 01/28/2014 05:50PM
Last Post by KingRahl

USB/Pronterface Connection issues.

by theruss007
464 2 01/17/2014 11:15AM
Last Post by morrist

Sanguinololu MOSFET hotend problem

by domak
321 1 01/13/2014 06:18AM
Last Post by domak

Melzi + Cooling fan = failure?

by HyraxAttax
1,125 5 01/12/2014 11:48PM
Last Post by qboney

Sanguinololu connection issues

by massimiliano
420 3 01/09/2014 04:56AM
Last Post by Dust

increasing speed of Sanguinololu

by Saurabh Lanje
600 5 01/03/2014 01:32AM
Last Post by majic79

Sanguinololu 1.3a -stepper circuit wiring

by DR1983
407 2 12/30/2013 06:32PM
Last Post by Dust

sanguinololu reset by florescence

by shippo0708
221 2 12/29/2013 01:50PM
Last Post by Swooshman46

Sanguinololu 1.3a incorrect temperature readings

by Swooshman46
364 1 12/28/2013 06:59PM
Last Post by Swooshman46

If you keep failing to upload firmware, try this method as a last restort

by AnandMG
1,085 2 12/25/2013 09:00AM
Last Post by archy587

z motors going forward then reverse randomly

by beverageexpert
379 3 12/22/2013 07:05PM
Last Post by beverageexpert

Can a k type thermocouple be used with Marlin and a Sanguinololu 1.3a

by ktech162
1,219 4 12/18/2013 06:13PM
Last Post by ktech162

Mechanical Endstop problem HELP PLEASE Attachments

by nickuk30
876 2 12/16/2013 01:29AM
Last Post by Dust

Stepper motors going back and fourth, not much else. Attachments

by prusanoob
441 2 12/15/2013 05:51AM
Last Post by prusanoob

Are the Hotend and Hotbed pins locked?

by dnhkng
488 1 12/05/2013 01:19AM
Last Post by dnhkng

Is it safe to connect a board configured for a standard prusa to a Huxley?

by GreatestApe
230 1 12/04/2013 08:34AM
Last Post by GreatestApe

Extruder Motor Not Working

by Flightless
716 6 11/14/2013 10:42PM
Last Post by Flightless

trouble shooting from the ground up

by Naturesyouth
297 4 11/09/2013 05:50AM
Last Post by Naturesyouth

Melzi with no heat-bed temp

by Janne_E
469 2 11/06/2013 11:46PM
Last Post by Janne_E

Opto endstops and Marlin on Delta printer

by slorite
1,676 8 11/02/2013 04:43PM
Last Post by slorite