Welcome! Log In Create A New Profile

Advanced

Sanguino(lolu)

The Sanguino is an extension of the popular Arduino board designed and developed by Zach Hoeken et.al. for the RepRap Research Foundation. 
Subject Views Posts Last Post

Sanguinololu MOSFET hotend problem

by domak
304 1 01/13/2014 06:18AM
Last Post by domak

Melzi + Cooling fan = failure?

by HyraxAttax
1,056 5 01/12/2014 11:48PM
Last Post by qboney

Sanguinololu connection issues

by massimiliano
392 3 01/09/2014 04:56AM
Last Post by Dust

increasing speed of Sanguinololu

by Saurabh Lanje
557 5 01/03/2014 01:32AM
Last Post by majic79

Sanguinololu 1.3a -stepper circuit wiring

by DR1983
387 2 12/30/2013 06:32PM
Last Post by Dust

sanguinololu reset by florescence

by shippo0708
204 2 12/29/2013 01:50PM
Last Post by Swooshman46

Sanguinololu 1.3a incorrect temperature readings

by Swooshman46
334 1 12/28/2013 06:59PM
Last Post by Swooshman46

If you keep failing to upload firmware, try this method as a last restort

by AnandMG
1,019 2 12/25/2013 09:00AM
Last Post by archy587

z motors going forward then reverse randomly

by beverageexpert
363 3 12/22/2013 07:05PM
Last Post by beverageexpert

Can a k type thermocouple be used with Marlin and a Sanguinololu 1.3a

by ktech162
1,104 4 12/18/2013 06:13PM
Last Post by ktech162

Mechanical Endstop problem HELP PLEASE Attachments

by nickuk30
797 2 12/16/2013 01:29AM
Last Post by Dust

Stepper motors going back and fourth, not much else. Attachments

by prusanoob
426 2 12/15/2013 05:51AM
Last Post by prusanoob

Are the Hotend and Hotbed pins locked?

by dnhkng
461 1 12/05/2013 01:19AM
Last Post by dnhkng

Is it safe to connect a board configured for a standard prusa to a Huxley?

by GreatestApe
216 1 12/04/2013 08:34AM
Last Post by GreatestApe

Extruder Motor Not Working

by Flightless
652 6 11/14/2013 10:42PM
Last Post by Flightless

trouble shooting from the ground up

by Naturesyouth
281 4 11/09/2013 05:50AM
Last Post by Naturesyouth

Melzi with no heat-bed temp

by Janne_E
442 2 11/06/2013 11:46PM
Last Post by Janne_E

Problem with Temperature Sensor

by arget888
217 3 11/05/2013 03:13AM
Last Post by arget888

Opto endstops and Marlin on Delta printer

by slorite
1,307 8 11/02/2013 04:43PM
Last Post by slorite

end stops (Marlin) not registering?!

by bac512@hotmail.com
438 5 10/26/2013 06:50PM
Last Post by hcker2000

Sanguinololu not working standalone

by ax2013
460 2 10/25/2013 12:18PM
Last Post by ax2013

Board hangs

by andreykyz
316 2 10/13/2013 05:00PM
Last Post by frontier204

using a second sanguinolulu to expand extruders

by prof111
645 3 09/24/2013 06:33AM
Last Post by prof111

End Stop Issue , mechanical end stop 1.2

by xblack0
461 2 09/24/2013 05:11AM
Last Post by slymike

Hotend always on

by Scaf_13
265 1 09/18/2013 07:05AM
Last Post by Scaf_13

Heatsink shorted pololu, sanguino can no longer connect

by Candar
491 5 09/11/2013 04:36PM
Last Post by Candar

Sanguinololu: Sanguino + Pololus - Rev 0.7 hot smiley Attachments   (Pages: 1 2)

by joe m
6,586 52 09/07/2013 01:56AM
Last Post by papakel

gen3 Temperature.h:331: error: 'bedtemptable' was not declared in this scope

by hellorous
317 2 09/06/2013 04:33AM
Last Post by Traumflug

Connecting Problems Prusa i3 with Sanguinololu

by Mechanic
1,153 6 09/05/2013 02:23PM
Last Post by papakel

Problem with Power Supply

by arget888
723 5 08/30/2013 04:34AM
Last Post by arget888