Welcome! Log In Create A New Profile

Advanced

Skeinforge

Subject Views Posts Last Post

Temperature sensors

by marc_hsm
429 1 10/21/2013 02:30AM
Last Post by marc_hsm

axis name letter

by marc_hsm
555 4 10/21/2013 01:09AM
Last Post by marc_hsm

Hole diameters come out too small? >> STRETCH Settings

by ahmetcemturan
1,240 2 10/08/2013 11:50AM
Last Post by ahmetcemturan

Different printers - same issue? What SF setting to change? Attachments

by bbence
2,221 9 10/06/2013 11:04AM
Last Post by ahmetcemturan

Skirts and First Layer Speed Questions

by RyanMark
1,239 10 10/06/2013 11:01AM
Last Post by ahmetcemturan

[SFACT] Retraction always 0.0

by Joost-b
594 2 10/06/2013 10:59AM
Last Post by ahmetcemturan

Extruder stops extruding halfway during print Attachments

by wheredidjengo
641 2 10/03/2013 02:27AM
Last Post by François Delègue

pronterface problem

by GITRDUN
3,245 11 09/26/2013 08:30AM
Last Post by jbernardis

Setting the Platform Size

by nevertoolate
1,173 11 09/26/2013 08:29AM
Last Post by jbernardis

Temperature Settings

by nevertoolate
401 2 09/26/2013 12:57AM
Last Post by François Delègue

Quadrant style layered slices

by Evilfz1
660 7 09/15/2013 08:02PM
Last Post by Evilfz1

Gcode not loading (ReplicatorG 040 and Skeinforge 5) Attachments

by prorip
2,329 7 09/03/2013 09:51AM
Last Post by prorip

Porblems loading STL files. Attachments

by galkur
672 4 09/03/2013 02:01AM
Last Post by François Delègue

Skeinforge (or Python) install problem, Win XP Attachments

by j_andberg
3,902 21 09/01/2013 09:32PM
Last Post by Prusa i3

Skeinforge just dumps plastic out

by gwfami
927 18 09/01/2013 12:45PM
Last Post by nophead

Skeinforge initial travel speed very slow

by dgm3333
820 3 08/30/2013 02:27PM
Last Post by dgm3333

Bridging Problem

by NitroXpress
542 4 08/30/2013 12:27PM
Last Post by jbernardis

Raft will not create. A problem with settings? Attachments

by dprilutsky
441 2 08/08/2013 11:14PM
Last Post by rhmorrison

Need help with skeinforge setup (techzone z skipping and pauses fixed) Attachments

by DeltaFlight
2,210 28 08/06/2013 02:33AM
Last Post by DeuxVis

Nozzle drag   (Pages: 1 2 3)

by NelsonRap
6,961 67 08/05/2013 10:47PM
Last Post by jordananders3

Proposed change to the Cool Plug-in

by kyle
604 3 07/23/2013 10:40AM
Last Post by François Delègue

Can't calibrate Sailfish.

by Nexie
877 1 07/20/2013 10:07AM
Last Post by Nexie

Software Backlash Compensation Attachments

by georgeflug
4,384 16 07/13/2013 11:08PM
Last Post by Lenbok

bridging - can this be bug? Attachments

by raptik
606 5 07/10/2013 01:23AM
Last Post by François Delègue

cant get start g code to work - need help again

by GITRDUN
527 3 07/09/2013 02:47AM
Last Post by François Delègue

Latest SF Manual?

by threedyprinter
579 8 07/01/2013 07:44AM
Last Post by jbernardis

Support without Raft, first layer starts too high

by varesa
1,464 2 06/14/2013 08:24AM
Last Post by François Delègue

From SFACT to Skeinforge50 Extrusion on the run.

by Joost-b
682 11 06/12/2013 12:41PM
Last Post by nophead

Simplest toolpath from Skeinforge50

by ronmacmedia
786 5 05/30/2013 02:27AM
Last Post by François Delègue

Dynamic Variables with Settings in G-Code (alteration)

by antimix
1,601 2 05/21/2013 12:23PM
Last Post by François Delègue