Welcome! Log In Create A New Profile

Advanced

Skeinforge

Subject Views Posts Last Post

Raft will not create. A problem with settings? Attachments

by dprilutsky
359 2 08/08/2013 11:14PM
Last Post by rhmorrison

Need help with skeinforge setup (techzone z skipping and pauses fixed) Attachments

by DeltaFlight
2,044 28 08/06/2013 02:33AM
Last Post by DeuxVis

Nozzle drag   (Pages: 1 2 3)

by NelsonRap
5,497 67 08/05/2013 10:47PM
Last Post by jordananders3

Proposed change to the Cool Plug-in

by kyle
509 3 07/23/2013 10:40AM
Last Post by François Delègue

Can't calibrate Sailfish.

by Nexie
682 1 07/20/2013 10:07AM
Last Post by Nexie

Software Backlash Compensation Attachments

by georgeflug
2,440 16 07/13/2013 11:08PM
Last Post by Lenbok

bridging - can this be bug? Attachments

by raptik
481 5 07/10/2013 01:23AM
Last Post by François Delègue

cant get start g code to work - need help again

by GITRDUN
440 3 07/09/2013 02:47AM
Last Post by François Delègue

Latest SF Manual?

by threedyprinter
491 8 07/01/2013 07:44AM
Last Post by jbernardis

Support without Raft, first layer starts too high

by varesa
1,075 2 06/14/2013 08:24AM
Last Post by François Delègue

From SFACT to Skeinforge50 Extrusion on the run.

by Joost-b
554 11 06/12/2013 12:41PM
Last Post by nophead

Simplest toolpath from Skeinforge50

by ronmacmedia
667 5 05/30/2013 02:27AM
Last Post by François Delègue

Dynamic Variables with Settings in G-Code (alteration)

by antimix
1,149 2 05/21/2013 12:23PM
Last Post by François Delègue

Skeinforge behavior in chess piece Attachments

by itzalak2
711 3 05/20/2013 07:41PM
Last Post by MPower

Slowing Down first layer

by aarontrieu
1,101 6 05/20/2013 01:53AM
Last Post by emat86

Extruder changes direction in middle of Print

by Rep Rap Argentina
776 4 05/19/2013 08:54AM
Last Post by Rep Rap Argentina

How does slicer work, how fast is it?

by mung
660 2 05/19/2013 05:16AM
Last Post by François Delègue

Skeinforge wont slice - fails - help!

by simbiotek
498 2 05/17/2013 01:24AM
Last Post by François Delègue

Blobbing on print. Attachments

by danlad1631
621 4 05/07/2013 09:01AM
Last Post by antimix

Skeinforge is producing inaccurate gcode Attachments

by Jonny1983
751 5 04/22/2013 12:02AM
Last Post by VDX

Skeinforge50 to Replicator0040

by Troest87
375 1 04/20/2013 08:52AM
Last Post by Troest87

Turning off raft from command line

by stepnovij
494 4 04/11/2013 06:10AM
Last Post by François Delègue

unwanted sploge! Attachments

by franklparker
679 6 04/05/2013 09:54AM
Last Post by TopherMan

Skeinforge not producing E moves

by Flackster
448 3 04/03/2013 12:47AM
Last Post by Flackster

Different regions within layer

by Niels
495 4 03/23/2013 05:44PM
Last Post by nophead

Strange moves generated with support

by Matouš
341 1 03/13/2013 09:37AM
Last Post by Matouš

How to disable only the top solid layers?

by cassetti
577 2 03/08/2013 01:16PM
Last Post by cassetti

Perimeters > Loops > Infill

by MPower
579 1 02/22/2013 04:40AM
Last Post by MPower

Temperatures

by MPower
378 1 02/21/2013 12:49AM
Last Post by MPower

Slicing failure

by KAPshop
683 7 02/17/2013 03:08PM
Last Post by KAPshop