Welcome! Log In Create A New Profile

Advanced

Skeinforge

Subject Views Posts Last Post

Using a fan to cool down small sections   (Pages: 1 2)

by B4Me
1,742 31 01/10/2014 11:05AM
Last Post by François Delègue

Cura command line for multi-material slicing

by jbernardis
771 3 12/21/2013 08:02AM
Last Post by jbernardis

Skeinlayer Attachments

by herisuprapto
513 3 12/18/2013 10:36AM
Last Post by herisuprapto

Why no infill / solid infill on thin details? Attachments

by bbence
1,035 14 12/09/2013 02:28PM
Last Post by ahmetcemturan

raster engraving?

by sambalbij
427 1 11/30/2013 01:17AM
Last Post by sambalbij

Extrude Less via Filament Diameter vs Flow Rate

by BrianC
628 3 11/07/2013 03:41AM
Last Post by DeuxVis

Modifications to allow granule extrusion

by Gobleys
344 1 11/01/2013 11:29AM
Last Post by Gobleys

Skeinforge: Starting Z off, First F Layer off Attachments

by amyrlam
640 13 10/28/2013 03:44PM
Last Post by amyrlam

Temperature sensors

by marc_hsm
292 1 10/21/2013 02:30AM
Last Post by marc_hsm

axis name letter

by marc_hsm
409 4 10/21/2013 01:09AM
Last Post by marc_hsm

Hole diameters come out too small? >> STRETCH Settings

by ahmetcemturan
809 2 10/08/2013 11:50AM
Last Post by ahmetcemturan

Different printers - same issue? What SF setting to change? Attachments

by bbence
1,576 9 10/06/2013 11:04AM
Last Post by ahmetcemturan

Skirts and First Layer Speed Questions

by RyanMark
894 10 10/06/2013 11:01AM
Last Post by ahmetcemturan

[SFACT] Retraction always 0.0

by Joost-b
462 2 10/06/2013 10:59AM
Last Post by ahmetcemturan

Extruder stops extruding halfway during print Attachments

by wheredidjengo
444 2 10/03/2013 02:27AM
Last Post by François Delègue

pronterface problem

by GITRDUN
1,175 11 09/26/2013 08:30AM
Last Post by jbernardis

Setting the Platform Size

by nevertoolate
686 11 09/26/2013 08:29AM
Last Post by jbernardis

Temperature Settings

by nevertoolate
278 2 09/26/2013 12:57AM
Last Post by François Delègue

Quadrant style layered slices

by Evilfz1
525 7 09/15/2013 08:02PM
Last Post by Evilfz1

Gcode not loading (ReplicatorG 040 and Skeinforge 5) Attachments

by prorip
995 7 09/03/2013 09:51AM
Last Post by prorip

Porblems loading STL files. Attachments

by galkur
536 4 09/03/2013 02:01AM
Last Post by François Delègue

Skeinforge (or Python) install problem, Win XP Attachments

by j_andberg
3,073 21 09/01/2013 09:32PM
Last Post by Prusa i3

Skeinforge just dumps plastic out

by gwfami
683 18 09/01/2013 12:45PM
Last Post by nophead

Skeinforge initial travel speed very slow

by dgm3333
555 3 08/30/2013 02:27PM
Last Post by dgm3333

Bridging Problem

by NitroXpress
392 4 08/30/2013 12:27PM
Last Post by jbernardis

Raft will not create. A problem with settings? Attachments

by dprilutsky
330 2 08/08/2013 11:14PM
Last Post by rhmorrison

Need help with skeinforge setup (techzone z skipping and pauses fixed) Attachments

by DeltaFlight
1,884 28 08/06/2013 02:33AM
Last Post by DeuxVis

Nozzle drag   (Pages: 1 2 3)

by NelsonRap
4,873 67 08/05/2013 10:47PM
Last Post by jordananders3

Proposed change to the Cool Plug-in

by kyle
463 3 07/23/2013 10:40AM
Last Post by François Delègue

Can't calibrate Sailfish.

by Nexie
564 1 07/20/2013 10:07AM
Last Post by Nexie