Welcome! Log In Create A New Profile



Subject Views Posts Last Post

Diaphragm width lines

by Droiddave
363 1 06/06/2014 01:45PM
Last Post by Droiddave

Temperature plug in values not being used

by jbernardis
264 3 05/12/2014 08:30PM
Last Post by jbernardis

Quick question: Feed rate / Flow rate

by nerdture
326 2 05/06/2014 01:58AM
Last Post by Lenbok

Skeinforge v50... How to export gcode with M109 instead of M104

by ShawnT98027
552 5 04/29/2014 02:23PM
Last Post by ahmetcemturan

G-Code output problem with size Attachments

by Artizen2000
464 1 04/24/2014 11:11PM
Last Post by Artizen2000

Skeinforge doing something ridiculous- two objects on top of one another?!

by SamS
417 2 04/22/2014 01:24PM
Last Post by Lenbok

Skeinforge 50 plus

by Lenbok
924 1 03/21/2014 08:43PM
Last Post by Lenbok

please, help me with printing quality

by GeraldTrost
1,058 2 03/03/2014 07:09PM
Last Post by Sublime

All perimeters in the same pass

by MPower
403 1 02/27/2014 04:55AM
Last Post by MPower

cant open stl, svg

by Arnold
351 1 02/26/2014 02:55PM
Last Post by Arnold

How to avoid holes in the top end of your printing Attachments

by tykola
1,264 2 02/06/2014 04:42AM
Last Post by DeuxVis

What's with all these solid layers?

by Jonny1983
676 4 02/05/2014 08:25AM
Last Post by Jonny1983

Skeinforge in script

by aberliner
415 4 01/12/2014 09:39PM
Last Post by jbernardis

Using a fan to cool down small sections   (Pages: 1 2)

by B4Me
1,959 31 01/10/2014 11:05AM
Last Post by François Delègue

Cura command line for multi-material slicing

by jbernardis
1,485 3 12/21/2013 08:02AM
Last Post by jbernardis

Skeinlayer Attachments

by herisuprapto
631 3 12/18/2013 10:36AM
Last Post by herisuprapto

Why no infill / solid infill on thin details? Attachments

by bbence
1,441 14 12/09/2013 02:28PM
Last Post by ahmetcemturan

raster engraving?

by sambalbij
519 1 11/30/2013 01:17AM
Last Post by sambalbij

Extrude Less via Filament Diameter vs Flow Rate

by BrianC
817 3 11/07/2013 03:41AM
Last Post by DeuxVis

Modifications to allow granule extrusion

by Gobleys
416 1 11/01/2013 11:29AM
Last Post by Gobleys

Skeinforge: Starting Z off, First F Layer off Attachments

by amyrlam
773 13 10/28/2013 03:44PM
Last Post by amyrlam

Temperature sensors

by marc_hsm
365 1 10/21/2013 02:30AM
Last Post by marc_hsm

axis name letter

by marc_hsm
486 4 10/21/2013 01:09AM
Last Post by marc_hsm

Hole diameters come out too small? >> STRETCH Settings

by ahmetcemturan
1,086 2 10/08/2013 11:50AM
Last Post by ahmetcemturan

Different printers - same issue? What SF setting to change? Attachments

by bbence
2,002 9 10/06/2013 11:04AM
Last Post by ahmetcemturan

Skirts and First Layer Speed Questions

by RyanMark
1,110 10 10/06/2013 11:01AM
Last Post by ahmetcemturan

[SFACT] Retraction always 0.0

by Joost-b
530 2 10/06/2013 10:59AM
Last Post by ahmetcemturan

Extruder stops extruding halfway during print Attachments

by wheredidjengo
566 2 10/03/2013 02:27AM
Last Post by François Delègue

pronterface problem

1,984 11 09/26/2013 08:30AM
Last Post by jbernardis

Setting the Platform Size

by nevertoolate
912 11 09/26/2013 08:29AM
Last Post by jbernardis