Welcome! Log In Create A New Profile

Advanced

Mendel and Prusa Mendel

Mendel is the cool new printer! http://reprap.org/wiki/Mendel 
Subject Views Posts Last Post

Slow heat-up and inconsistent temp.

by DuncanAT34
106 1 08/15/2014 01:47PM
Last Post by DuncanAT34

Hot End Temperature Issue

by matansilver
110 1 08/14/2014 04:09PM
Last Post by matansilver

Help with low quality prints

by nivlac64
263 13 08/14/2014 02:21PM
Last Post by nivlac64

warning: don't buy cheap motors for your reprap!

by peqo
6,854 25 08/14/2014 07:33AM
Last Post by RoboWW

Bought a used MedelMax1.5 Attachments

by Walther
269 7 08/13/2014 11:59PM
Last Post by Walther

Bed Auto Leveling Attachments

by gibleteousjack
1,632 19 08/10/2014 06:38AM
Last Post by ollie97

Extruder parts

by Thelandofthedave
145 4 08/09/2014 07:08PM
Last Post by AbuMaia

All was well until this....

by Mr Joshua
185 2 08/09/2014 11:43AM
Last Post by Mr Joshua

Prusa I3 J-Head nozzle problem

by pjwl
150 1 08/09/2014 05:16AM
Last Post by pjwl

Control 3d printer with ps3 controller

by ollie97
149 1 08/08/2014 11:02AM
Last Post by ollie97

Need help with Prusa i3 J-Head 0.35, 1.75mm, Hotend Print Quality

by Alexander1984
263 4 08/08/2014 04:34AM
Last Post by hoctopusse

Just bought my first 3D printer

by EmailGuy
260 13 08/07/2014 02:11PM
Last Post by EmailGuy

Prusa i3 heatbed MK2a can't reach 110ÂșC and print issue Attachments

by Deividmaxx
235 5 08/07/2014 08:48AM
Last Post by Floyd

Extruder Problems

by alexroake
111 1 08/07/2014 08:03AM
Last Post by alexroake

Heatbed Problems

by alexroake
117 3 08/07/2014 06:16AM
Last Post by alexroake

Hooking up prusa I3 sanguinololu to pc

by zhar2
115 5 08/06/2014 02:39PM
Last Post by 3dkarma

Marlin Settings // Configuration.h

by alexroake
189 2 08/06/2014 02:37PM
Last Post by 3dkarma

Prusa i3 home and endstop problems Attachments

by Smatta
684 11 08/05/2014 09:49PM
Last Post by vegasloki

Replikeo problems

by dbk3d
322 2 08/04/2014 03:11AM
Last Post by dbk3d

Compile error

by Thelandofthedave
144 2 08/03/2014 05:53PM
Last Post by Thelandofthedave

Prusa i3 (Ramps 1.4 and Arduino Mega 2560) motors not working Attachments

by Smatta
214 4 08/03/2014 12:06PM
Last Post by Smatta

Instructable on our Prusa i3 build

by SteveRoy
183 2 08/02/2014 08:58PM
Last Post by Thelandofthedave

print issues Attachments

by bobexuk
166 2 08/01/2014 08:52AM
Last Post by filamentshop

Problem witch P3Steel and its Z axis

by locorez
141 2 07/30/2014 03:01PM
Last Post by smokey_rs250

After about 4 months of perfect work now big trouble Attachments

by hoctopusse
243 6 07/30/2014 08:25AM
Last Post by chrislawrence334

Prusa i3 build with RAMPS1.4 and Pronterface - Motors are not turning

by shah123
227 5 07/29/2014 12:05AM
Last Post by vegasloki

PRUSA i3 Rework Mounting the Micron 3DP Extruder/Hotend Attachments

by philiphole
205 1 07/28/2014 09:49AM
Last Post by philiphole

Y-Axis control in pronterface

by simactive
882 23 07/25/2014 12:42PM
Last Post by simactive

Mystery extruder

by Shootquinn
167 1 07/24/2014 05:04PM
Last Post by Shootquinn

Glass bed?

by UNI Physics Dept.
243 7 07/24/2014 01:01AM
Last Post by Ralph.Hilton