Welcome! Log In Create A New Profile

Advanced

Mendel and Prusa Mendel

Mendel is the cool new printer! http://reprap.org/wiki/Mendel 
Subject Views Posts Last Post

Y axis mounting position? Attachments

by windcalmer
198 4 12/10/2014 08:18PM
Last Post by windcalmer

Trouble with wirings Attachments

by rich1812
222 10 12/09/2014 09:30AM
Last Post by rich1812

endstop error pls help me

by iso2891
182 4 12/09/2014 02:19AM
Last Post by peter_xm

Reprappro Tricolour Mangle

by mist42nz
383 7 12/08/2014 11:55AM
Last Post by mist42nz

SOLVED - My printer worked, now it won't (PLA printing problems)

by David J
193 2 12/07/2014 02:18PM
Last Post by David J

Printer Exceeds Travel Limits

by erikn
252 14 12/07/2014 12:05PM
Last Post by SteveRoy

Prusa i3 printing upside down

by Smiltroy
276 2 12/05/2014 02:31PM
Last Post by bryanandaimee

3DStuffMaker Prusa I2 (Upgrades)

by Jabulanikid
287 2 12/05/2014 02:23PM
Last Post by bryanandaimee

RepRapPro Tricolour and Kisslicer - Melzi Slave freezes Attachments

by w3nd7
284 11 12/05/2014 02:44AM
Last Post by w3nd7

How much filament does it take?

by 6of1
1,124 8 12/05/2014 01:49AM
Last Post by Davachat

spool holder for prusa 2

by waste
306 6 11/30/2014 02:05AM
Last Post by waste

Point Me To A Bowden Extruder

by Plasteroid
255 1 11/29/2014 09:28AM
Last Post by Plasteroid

Power supply

by hdoug5
268 5 11/29/2014 12:43AM
Last Post by dc42

ANYONE WHO KNOW THESE GUYS

by peter_xm
412 6 11/28/2014 03:36PM
Last Post by waitaki

#define Z_RAISE_BEFORE_HOMING not working

by New-Tron
446 3 11/27/2014 05:43AM
Last Post by micheleamerica

An interesting solution to Y axis drift / shift

by Dodgey99
1,308 19 11/26/2014 09:17AM
Last Post by weepee14

Headed bed thermistor issue

by Trappisto
212 6 11/25/2014 12:31PM
Last Post by Trappisto

Auto bed levelling issue

by Focussys
463 3 11/25/2014 08:29AM
Last Post by Jenn

Homing does not work

by erikn
176 3 11/23/2014 08:00PM
Last Post by erikn

Newbie with startup problems

by JStechinLA
360 7 11/23/2014 02:17PM
Last Post by mist42nz

Z-Axis Only Makes Noise

by erikn
263 6 11/23/2014 01:45PM
Last Post by erikn

Prusa i3 (Ramps 1.4 and Arduino Mega 2560) motors not working Attachments

by Smatta
519 5 11/22/2014 06:42AM
Last Post by hdoug5

Prusa i3v - Strange sound

by Stigern
208 3 11/20/2014 07:40AM
Last Post by Stigern

Prusa i3x computer to printer communication problem

by jam1231
237 4 11/19/2014 01:55PM
Last Post by verticalData

3DStuffMaker Prusa I2 (Gen6 Firmware Issues)

by Jabulanikid
241 1 11/17/2014 04:06PM
Last Post by Jabulanikid

Prusa I3 rework choise of stepper Motor

by pjwl
363 5 11/17/2014 03:57PM
Last Post by smokey_rs250

Disabling Thermistors

by 3dbioplotter
226 7 11/17/2014 02:05PM
Last Post by george4657

How Prusa i3 Rework different from regular i3?

by Bratan
342 3 11/17/2014 09:25AM
Last Post by Bratan

Help

by firefightervince
206 8 11/16/2014 08:06AM
Last Post by firefightervince

have a peek

by jinx
163 2 11/16/2014 07:04AM
Last Post by AbuMaia