Welcome! Log In Create A New Profile

Advanced

General Mendel Topics

Prusa i2, Prusa i1, Prism, Sells, and other Mendel variants 
Subject Views Posts Last Post

My gadgets3d mendelmax 1.5 kit build

by dpeart
1,629 17 01/21/2017 02:23PM
Last Post by motymen

Kapton and PLA

by Thelandofthedave
8,925 19 01/14/2017 01:31PM
Last Post by Hedgehog

Prusa i3 home and endstop problems Attachments

by Smatta
24,396 15 01/12/2017 01:34AM
Last Post by haleiwa

X Axis slips after first layer prusia I3 pro

by Robguiri
314 2 01/09/2017 12:53PM
Last Post by FA-MAS

Prusa I3 wobbly prints in small areas Attachments

by ShreddinPB
389 5 12/31/2016 11:17AM
Last Post by ShreddinPB

Z-axis not moving in relative mode? Attachments

by Naesstrom
404 6 12/29/2016 12:20AM
Last Post by Dust

Resurrecting my old Prusa Mendel Iteration 2.

by tribesindustries
295 3 12/26/2016 09:35PM
Last Post by tribesindustries

Jhead melted, please help

by vetteguy112233
386 2 12/14/2016 12:39AM
Last Post by tintinz

Random Lines in print Attachments

by tythebuilder
378 2 12/06/2016 03:51PM
Last Post by lockezio

Endstop Y doesnt get in consideration

by max246
356 3 11/27/2016 05:07PM
Last Post by max246

Kapton Taped Hot-End Heat Sensor?

by DaHai8
441 2 11/27/2016 03:52PM
Last Post by Roger123D

Pronterface causing problems after ubuntu 16.04 upgrade

by elkell
332 2 11/26/2016 01:31PM
Last Post by elkell

An interesting solution to Y axis drift / shift

by Dodgey99
10,569 23 11/17/2016 10:38AM
Last Post by msaglam

hephestos prusa I3

by nataS6669
326 1 11/06/2016 08:33AM
Last Post by nataS6669

LCD flickering like crazy, any idea why?

by vetteguy112233
4,200 29 11/03/2016 09:35AM
Last Post by edgeconsults

Firmware Updating

by morris4019
473 5 11/02/2016 08:57PM
Last Post by Rb25det

ABS lifting is driving me nuts!!!! Attachments

by 366Cobra
364 3 10/23/2016 05:18AM
Last Post by 366Cobra

Prusa I3 Rework - worthwhile?

by Rich K.
411 3 10/20/2016 05:02PM
Last Post by Shank man

Firmware problems Attachments

by Mumblemore
403 1 10/06/2016 01:29PM
Last Post by Mumblemore

problem with upload Marlin firmware

by nasos
343 1 10/05/2016 11:55AM
Last Post by nasos

Mendal 3 heater cartridge type

by mhamiltonj
280 5 09/30/2016 04:37AM
Last Post by mhamiltonj

Prusa i3 1.5 Rework not really auto leveling

by topq-desgin
381 1 09/22/2016 12:02PM
Last Post by topq-desgin

Bed Auto Leveling.. check this out   (Pages: 1 ... 21 22 23)

by AlexBorro
120,937 671 08/23/2016 04:02AM
Last Post by brucehvn

Disused Mendel

by jcpren
857 4 08/20/2016 12:40PM
Last Post by jcpren

Max temp. Fatal error message

by Johndu
346 2 08/18/2016 10:46PM
Last Post by Dust

Hot end temperature not rising beyond 140 C

by yog2000
348 5 08/12/2016 07:32PM
Last Post by IMBoring25

Prusa i2 - Extruder/Hot end update? Attachments

by Lassiv
475 2 08/10/2016 09:24AM
Last Post by jinx

Leaning Zig Zag Prints Attachments

by Omniaa
419 11 08/07/2016 07:08AM
Last Post by Omniaa

prusa I3 HEAT END problem

by anghel_alexandru_00127@yahoo.com
349 1 08/04/2016 09:42AM
Last Post by anghel_alexandru_00127@yahoo.com

Bed Auto Leveling is correct, but Z axis not moving when printing

by pospa
420 3 08/02/2016 07:11AM
Last Post by pospa