Welcome! Log In Create A New Profile

Advanced

Mendel and Prusa Mendel

Mendel is the cool new printer! http://reprap.org/wiki/Mendel 
Subject Views Posts Last Post

Prusa Mendel i2 Extrusion Problem

by joshuah459
29 3 12/18/2014 11:42PM
Last Post by joshuah459

Layer height and solid layer dragging

by Nicolinux
983 21 12/18/2014 07:15PM
Last Post by mist42nz

Extruder issues

by n3derhood
171 3 12/18/2014 07:05PM
Last Post by mist42nz

Beginer Questions

by spencerm
308 4 12/18/2014 07:00PM
Last Post by mist42nz

Possible to use sgraber's lasercut frame with Rework parts?

by carl67lp
66 4 12/18/2014 05:30PM
Last Post by vegasloki

Where is Aluminium Frame .dxf ?

by MrRyzz
45 2 12/18/2014 05:17PM
Last Post by vegasloki

My Replikeo Prusa i3 Rework Build   (Pages: 1 ... 26 27 28)

by Trike
28,046 838 12/18/2014 04:23PM
Last Post by raphaelbruno3d

Y Axis Not Homing

by parksie
75 6 12/18/2014 11:22AM
Last Post by SteveRoy

help with prusa i3 build

by mrtwilight
289 17 12/18/2014 11:08AM
Last Post by SteveRoy

Folgertech issues

by Gannicus
251 10 12/17/2014 06:18PM
Last Post by MacMi113r

First prints opinions/suggestions

by upnxrawk
70 1 12/17/2014 09:11AM
Last Post by upnxrawk

Help With Prusa i3 Calibration

by Andreasv007
195 10 12/17/2014 08:43AM
Last Post by 3dkarma

Prusa i3 home and endstop problems Attachments

by Smatta
1,379 13 12/17/2014 02:12AM
Last Post by pierrehavelaar

Extruder problem

by TommyF
115 6 12/16/2014 08:38PM
Last Post by LNButts

Ramps 1.4 Power terminals

by mattbarber51993
80 3 12/16/2014 02:00PM
Last Post by jbernardis

RepRap iTopie - A Prusa i3 evolution - Development discussion

by skarab
349 5 12/16/2014 01:21PM
Last Post by skarab

Prusa i3 - stuck filament

by corceling
1,623 22 12/16/2014 05:27AM
Last Post by agventu

z-axis problem

by omega-xis
127 5 12/16/2014 01:26AM
Last Post by pierrehavelaar

hot bed issue Attachments

by rich1812
108 2 12/16/2014 12:51AM
Last Post by waitaki

RepRap Samuel - A variation on the Mendel

by silpstream
503 6 12/15/2014 11:23PM
Last Post by silpstream

change extruder (stat parts do I need? )

by foesky
60 1 12/15/2014 09:46PM
Last Post by foesky

PSU making my board smoke Attachments

by upnxrawk
210 2 12/15/2014 12:14PM
Last Post by upnxrawk

How to connect prusa reprap I3 A602 kit

by nikolaoskai
299 2 12/14/2014 01:30PM
Last Post by henryx7

Problem with the filament on my Prusa i3

by agventu
85 3 12/12/2014 09:35PM
Last Post by agventu

Prusa I3(or other machine)

by TommyF
125 1 12/12/2014 12:11AM
Last Post by TommyF

Replikeo Prusa i3 Attachments

by gordonpt
178 10 12/11/2014 02:28PM
Last Post by gordonpt

Y axis mounting position? Attachments

by windcalmer
159 4 12/10/2014 08:18PM
Last Post by windcalmer

Trouble with wirings Attachments

by rich1812
157 10 12/09/2014 09:30AM
Last Post by rich1812

endstop error pls help me

by iso2891
125 4 12/09/2014 02:19AM
Last Post by peter_xm

Reprappro Tricolour Mangle

by mist42nz
301 7 12/08/2014 11:55AM
Last Post by mist42nz