Welcome! Log In Create A New Profile

Advanced

General Mendel Topics

Prusa i2, Prusa i1, Prism, Sells, and other Mendel variants 
Subject Views Posts Last Post

Software/firmware for original Mendel

by T0nk
173 3 02/05/2016 11:04PM
Last Post by T0nk

RepRap Samuel - A variation on the Mendel   (Pages: 1 2)

by silpstream
3,197 50 02/04/2016 04:38PM
Last Post by DBrown

z axis travel distance problem

by bamtaram
48 1 02/04/2016 03:45AM
Last Post by bamtaram

Clogged while printing

by Tinchus
201 8 02/03/2016 10:07PM
Last Post by Gaou

ABS vs PLA

by Blisk
251 3 02/03/2016 06:51AM
Last Post by Blisk

Heater fault duet shield Mendel 3

by Krosser
86 7 02/03/2016 06:07AM
Last Post by Krosser

Mendel 3 Files

by Gaou
91 4 02/02/2016 07:27PM
Last Post by IMBoring25

Bad prints Attachments

by rich1812
74 2 02/02/2016 11:15AM
Last Post by Gaou

An interesting solution to Y axis drift / shift

by Dodgey99
3,980 20 01/31/2016 07:05AM
Last Post by burtburt69

min temp error

by Nasty1
114 1 01/25/2016 05:44PM
Last Post by Nasty1

Slow Print Speed With 0.2mm Nozzle

by happyzax
226 9 01/25/2016 01:59PM
Last Post by Paul Wanamaker

Continuing trouble with CubeX Duo

by kellenraid
113 2 01/24/2016 01:44PM
Last Post by jinx

somethings wrong.. electronics maybe?

by Cybermastif
377 8 01/23/2016 10:56PM
Last Post by Cybermastif

looking for a part

by Gaou
161 5 01/23/2016 04:24AM
Last Post by fabrice974

Anyone have experience using an Etang J-Head with an i2 Mendel Attachments

by jsluke
171 2 01/20/2016 07:55AM
Last Post by jinx

Replacing extruder feed with Greg Wade's version

by jimbolaya
150 4 01/20/2016 07:10AM
Last Post by jinx

Z Axis Will Not Move

by Carsecond
169 4 01/19/2016 01:18PM
Last Post by FA-MAS

Replacing extrusion nozzle on legacy reprappro mendel

by lapo
147 3 01/19/2016 12:16PM
Last Post by lapo

How to switch d8 to d9 in Marlin

by Carsecond
146 3 01/18/2016 10:19AM
Last Post by Carsecond

Temperature Problem Attachments

by zarnold16
226 2 01/15/2016 02:57PM
Last Post by MindRealm

axis dont move

by gerbo
276 4 01/15/2016 07:37AM
Last Post by gerbo

Upgrading melzi board to a duet board, help please

by cprich22
346 9 01/15/2016 04:09AM
Last Post by UniTrader

Hotbed not working

by r04rk
285 2 01/15/2016 12:38AM
Last Post by Dust

Extruder gear assembly directions-mendel 3

by Krosser
364 8 01/13/2016 10:59AM
Last Post by Krosser

My extruder dosnt Work

by patrick121
270 2 01/10/2016 10:18PM
Last Post by migel_hrndz

mendelmax 1.5 z mounts

by migel_hrndz
186 3 01/10/2016 10:14PM
Last Post by migel_hrndz

SD Card Init Fail

by 7sumantb
451 2 01/10/2016 08:47PM
Last Post by Dust

End stops don't work...

by kjetilhansen
292 2 01/06/2016 09:15AM
Last Post by FA-MAS

Offering $20 to help troubleshoot heatbed issue RAMPS 1.4/Mega 2560

by defcon
356 2 01/01/2016 06:44PM
Last Post by defcon

Made a stupid mistake - Is control board ruined?

by LutherGP
376 7 12/31/2015 08:22AM
Last Post by LutherGP