Welcome! Log In Create A New Profile

Advanced

Firmware - experimental, borrowed, and future

Subject Views Posts Last Post

Custom firmware - how to interpret feedrate

by torur.strom
957 7 03/31/2012 06:36AM
Last Post by bobc

Teacup firmware configuration - axis wont move

by Roel
955 3 03/26/2012 08:26AM
Last Post by Mendelfanatics

teacup: y axis periodically looses steps at defined positions in upper layers

by mindfab
527 2 03/22/2012 10:01AM
Last Post by mindfab

Printrboard Firmware

by kang9468
856 2 03/21/2012 09:22AM
Last Post by bobbintb

Teacup with fan?

by destroyer2012
802 3 03/11/2012 11:31AM
Last Post by destroyer2012

h-bot configuration

by Snaka
828 1 03/07/2012 06:30PM
Last Post by Snaka

Configuring Marlin for a 328

by Andrew Diehl
1,917 24 03/04/2012 06:19AM
Last Post by jamesdanielv

Looking for accelerating FW for Thing-O-Matic

by Howie
632 1 02/25/2012 01:56PM
Last Post by Howie

(solved) Gen 7, Repetier, Pronterface, power supply not turning on

by miro87043
1,465 5 02/25/2012 09:35AM
Last Post by miro87043

Teacup Firmware replicatorG & Skeinforge   (Pages: 1 ... 5 6 7)

by Architect
8,053 191 02/24/2012 04:45AM
Last Post by Phoenixblack

Lost fan support on Marlin 1.0

by miro87043
1,256 3 02/23/2012 10:27PM
Last Post by miro87043

Teacup firmware configuration for Arduino Mega with RAMPS 1.3

by modmaker
1,483 8 02/21/2012 01:34PM
Last Post by buZztiaan

Teacup firmware MAX6675 questions

by jtrantow
759 1 02/19/2012 05:21PM
Last Post by jtrantow

Yet Another RepRap Firmware

by pietr
791 1 02/18/2012 11:21AM
Last Post by pietr

Gen 7 Board Freezes after Receiving a few Characters

by FouadAtmeh
844 6 02/03/2012 08:26AM
Last Post by FouadAtmeh

Marlin Arc Detection

by TheIrrationalDevotion
1,602 13 01/29/2012 03:19AM
Last Post by nophead

What marlin still needs for multiple extruders

by Andrew Diehl
1,127 3 01/28/2012 10:06AM
Last Post by Pointedstick

Is the Marlin firmware ignoring the geometry in machine.xml?

by Axim2012
688 3 01/28/2012 10:03AM
Last Post by Pointedstick

Extruder pulsing

by spinjim
577 3 01/28/2012 10:01AM
Last Post by spinjim

Fitting Teacup in 168

by electronrancher
967 8 01/26/2012 07:36PM
Last Post by electronrancher

[SOLVED] M109 issues with Marlin and RAMPS 1.4

by Axim2012
1,147 4 01/24/2012 04:02AM
Last Post by Axim2012

Compiling Marlin Firmware with different F_CPU??

by Timo Birnschein
752 3 01/22/2012 01:12AM
Last Post by Timo Birnschein

Programming for a Dual extruder with Marlin

by mghen4023
712 1 01/17/2012 03:46PM
Last Post by mghen4023

Reducing microstepping options

by martinprice2004
4,455 20 01/04/2012 02:29AM
Last Post by martinprice2004

Helium Frog Firmware

by martinprice2004
851 2 01/03/2012 11:53AM
Last Post by Pointedstick

Disabling SD support in Marlin 1.0 gives compilation error

by Lanthan
777 1 12/28/2011 04:37AM
Last Post by Lanthan

Teacup checksum error   (Pages: 1 2)

by Kilo6
2,124 31 12/18/2011 10:34PM
Last Post by dansxmods

Extruder problems on Ramps 1.2 running Teacup on ReplicatorG

by Ollie
672 3 12/16/2011 02:18PM
Last Post by Ollie

Why is acceleration being done in firmware?   (Pages: 1 2)

by brnrd
3,257 44 12/10/2011 01:17AM
Last Post by nophead

Marlin on XP64

by wallester
933 7 12/02/2011 11:06AM
Last Post by wallester