Welcome! Log In Create A New Profile

Advanced

Firmware - experimental, borrowed, and future

Subject Views Posts Last Post

Prints hanging at same GCode line with Teacup + Gen7

by alianmac
1,789 30 07/08/2012 06:46AM
Last Post by François Delègue

Modification for rotational axis Attachments

by MathijsF
689 2 07/07/2012 03:38AM
Last Post by Traumflug

Exchange crystal to 18.432 MHz Attachments

by ado
827 1 06/30/2012 04:22PM
Last Post by ado

Teacup Auto Bed Leveling

by bethebeer
960 2 06/27/2012 02:51AM
Last Post by Traumflug

Teacup Firmware on a Gen6 electronics: axes moving?

by Traumflug
598 1 06/21/2012 01:19PM
Last Post by Traumflug

Teacup problem: Temperature scaled incorrectly?

by aeram00
632 2 06/20/2012 04:06AM
Last Post by Traumflug

Enable cooling fan when starting to heat extruder.

by zelogik
872 4 06/16/2012 12:02AM
Last Post by zelogik

Teacup/Gen7 buggy print with M101 & M103 Attachments

by François Delègue
770 6 06/15/2012 07:40AM
Last Post by François Delègue

Teacup supported on Sanguinololu?

by Pointedstick
1,865 24 06/09/2012 04:27AM
Last Post by Traumflug

Sprinter narrow pulse width

by macegr
1,193 7 05/29/2012 11:13PM
Last Post by appydavid1

Teacup Firmware. Was "FiveD on Arduino".

by SebastienBailard
3,680 10 04/26/2012 02:09AM
Last Post by Traumflug

odd x/y flip?

by se5a
751 2 04/09/2012 04:35PM
Last Post by stefanst

Repetier PID settings and thermistor tables

by miro87043
2,210 5 04/01/2012 12:22PM
Last Post by miro87043

Teacup compile error

by stefanst
922 6 04/01/2012 03:58AM
Last Post by Traumflug

Custom firmware - how to interpret feedrate

by torur.strom
918 7 03/31/2012 06:36AM
Last Post by bobc

Teacup firmware configuration - axis wont move

by Roel
931 3 03/26/2012 08:26AM
Last Post by Mendelfanatics

teacup: y axis periodically looses steps at defined positions in upper layers

by mindfab
509 2 03/22/2012 10:01AM
Last Post by mindfab

Printrboard Firmware

by kang9468
833 2 03/21/2012 09:22AM
Last Post by bobbintb

Teacup with fan?

by destroyer2012
743 3 03/11/2012 11:31AM
Last Post by destroyer2012

h-bot configuration

by Snaka
785 1 03/07/2012 06:30PM
Last Post by Snaka

Configuring Marlin for a 328

by Andrew Diehl
1,792 24 03/04/2012 06:19AM
Last Post by jamesdanielv

Looking for accelerating FW for Thing-O-Matic

by Howie
587 1 02/25/2012 01:56PM
Last Post by Howie

(solved) Gen 7, Repetier, Pronterface, power supply not turning on

by miro87043
1,312 5 02/25/2012 09:35AM
Last Post by miro87043

Teacup Firmware replicatorG & Skeinforge   (Pages: 1 ... 5 6 7)

by Architect
7,698 191 02/24/2012 04:45AM
Last Post by Phoenixblack

Lost fan support on Marlin 1.0

by miro87043
1,138 3 02/23/2012 10:27PM
Last Post by miro87043

Teacup firmware configuration for Arduino Mega with RAMPS 1.3

by modmaker
1,386 8 02/21/2012 01:34PM
Last Post by buZztiaan

Teacup firmware MAX6675 questions

by jtrantow
726 1 02/19/2012 05:21PM
Last Post by jtrantow

Yet Another RepRap Firmware

by pietr
757 1 02/18/2012 11:21AM
Last Post by pietr

Gen 7 Board Freezes after Receiving a few Characters

by FouadAtmeh
815 6 02/03/2012 08:26AM
Last Post by FouadAtmeh

Marlin Arc Detection

by TheIrrationalDevotion
1,477 13 01/29/2012 03:19AM
Last Post by nophead