Welcome! Log In Create A New Profile

Advanced

Firmware - mainstream and related support

Subject Views Posts Last Post

Can't figure out where to put Azteeg Sanguino addons so they're recognized by Arduino 1.6.12

by Pointedstick
734 3 10/13/2016 06:36AM
Last Post by Pointedstick

Autostart print from SD Card?

by Srek
2,208 5 10/05/2016 04:36PM
Last Post by Phil Hopely

firmware for a MKS base v1.2 Attachments

by sludgeblink
10,304 15 10/04/2016 08:34PM
Last Post by asabahi100

Duet - RepRapFirmware M92 E###.##

by janpenguin
357 3 09/28/2016 09:13AM
Last Post by janpenguin

M208 confusion

by samuel235
589 9 09/27/2016 11:25AM
Last Post by samuel235

how to do a personal menu using ramps 1.4??

by ag.chumpitazr
385 1 09/22/2016 04:06AM
Last Post by ag.chumpitazr

Incorrect Thermistor Temperature Readings/Settings Attachments

by ajnordin
378 4 09/17/2016 03:23PM
Last Post by Wurstnase

Updated Firmware; Slow to Heat Extruder and Bed

by davidbitton
395 1 09/10/2016 09:51AM
Last Post by davidbitton

Error to send to my board

by SkyloSowalker
727 2 09/09/2016 06:01AM
Last Post by Wurstnase

Benefits of the different firmwares?

by MilloMille
623 6 09/08/2016 09:22AM
Last Post by dc42

Arduino Mega2560 only shows as "other device" in the devise manager

by MilloMille
1,716 4 09/08/2016 04:20AM
Last Post by Dust

Prusa i3 board mega2560 motors just go one way

by SkyloSowalker
342 5 09/07/2016 09:43AM
Last Post by SkyloSowalker

My LCD doesn't display anything just turn blue

by SkyloSowalker
845 6 09/02/2016 02:13PM
Last Post by SkyloSowalker

Extruding issue - motor cannot extrude

by JedzieMiZmordy
310 2 08/23/2016 04:43PM
Last Post by frankvdh

M120/M121, M98 Pnnn and Tn with tfreeN.g tpreN.g tpostN.g

by Sergio
323 3 08/22/2016 06:03AM
Last Post by Sergio

Repetier / Marlin question (Newbie)

by Replace
975 6 08/21/2016 07:39AM
Last Post by VJain

Endstops not triggered and more... Attachments

by adenton
476 4 08/18/2016 11:09PM
Last Post by Anonymous User

Marlin, RAMPS 1.4 and SevenSwitch - pin changes

by RGN01
2,093 9 08/18/2016 10:15PM
Last Post by prashantdshinde

X/Y axis stretched, Z axis fine

by reprapscrub
304 4 08/17/2016 03:28PM
Last Post by dc42

Duet - RepRapFirmware - Z min endstop ignored

by andematt
912 4 08/07/2016 11:07PM
Last Post by dc42

M84 [motors off] and RRF behavior issue

by o_lampe
348 1 08/05/2016 04:22AM
Last Post by o_lampe

Moving from Marlin to repetier failed!

by Tinchus
588 4 07/17/2016 06:40AM
Last Post by ntoff

Afinibot A3 Firmware help request Attachments

by TTouneyA3
607 1 06/27/2016 05:13AM
Last Post by TTouneyA3

Feedrate and Timer Interrupt Issues on 7 Axis Machine

by kent16
343 4 06/14/2016 10:36AM
Last Post by kent16

Retraction after M0

by krondor12
308 3 06/03/2016 08:06PM
Last Post by krondor12

Discussion of new M600 Change Filament command in Marlin firmware

by buildrob
8,565 13 05/31/2016 08:18PM
Last Post by krondor12

Repetier Firmware summary/flow chart

by galaxyman7
482 1 05/31/2016 01:15PM
Last Post by galaxyman7

"Build terminated Abnormally" - can't figure out why.

by scrub
581 7 05/24/2016 02:03PM
Last Post by scrub

Bricked MKS Base v1.3 after ICSP update

by agehall
5,452 30 05/18/2016 02:36PM
Last Post by RVE

Babystepping Axis Issue

by daedalus14850
441 2 05/17/2016 01:18PM
Last Post by alexella