Welcome! Log In Create A New Profile

Advanced

Firmware - mainstream and related support

Subject Views Posts Last Post

Mirror Imaged Printsad smiley

by heli_madken
154 8 07/08/2017 07:27AM
Last Post by heli_madken

How to configure the Marlin for dual extruders Attachments

by cthsieh
66 1 07/05/2017 07:09PM
Last Post by cthsieh

Help with old 3D printer

by theblindsaint
134 10 06/30/2017 07:39PM
Last Post by theblindsaint

Newbie needs help

by Herri
104 3 06/27/2017 09:39AM
Last Post by Herri

Marlin for MKS Gen v1.3 upgrade Attachments

by J-Max
4,499 21 06/27/2017 05:48AM
Last Post by jedifraz

'SD init fail' - Repetier 0.92.9

by Mils24
80 2 06/25/2017 08:35AM
Last Post by Mils24

Arduino Uno and Teacup firmware uploading and/or connection Problems Attachments

by ajnordin
1,087 6 06/18/2017 07:42AM
Last Post by Alexandier

Marlin - DEFAULT_XYJERK

by MPower
9,457 13 06/01/2017 09:45PM
Last Post by bigfilsing

Custom homing for Repetier or other

by jjurban55
115 3 05/30/2017 03:49PM
Last Post by jjurban55

Teacup firmware and cnc-shield-v3 pins

by caslor
192 2 05/24/2017 08:38AM
Last Post by caslor

teacup and repetierhost problem display temp graphical

by caslor
87 2 05/24/2017 02:34AM
Last Post by caslor

teacup arduino nano lcd+sd possible?

by tatubias
151 3 05/23/2017 08:10AM
Last Post by tatubias

Backlash Hysteris (M99 code - Marlin,Teacup) ??

by caslor
134 2 05/21/2017 01:44AM
Last Post by Traumflug

Marlin Firmware for RAMPS 1.4 Plus -made by 3dymy -china

by tacho_inc
1,338 11 05/20/2017 11:41AM
Last Post by dwonga

X/Y-Axis not move same distance. Problem

by OlaA
186 5 05/16/2017 04:18PM
Last Post by george4657

Teacup(DELTA Firmware) connection problem with UNO - pronterface

by caslor
187 1 05/08/2017 02:48AM
Last Post by caslor

Teacup on Arduino Nano problem in upload (Solved)

by caslor
178 4 05/07/2017 10:10PM
Last Post by Wurstnase

Are you running Prusa i3 orginal and MKS Gen v1.4 and willing to help me

by Sirbilbo
318 1 04/24/2017 05:07AM
Last Post by Sirbilbo

Folgertech marlin firmware missing the Y_PROBE_OFFSET_FROM_EXTRUDER define?

by dlc60
418 1 04/12/2017 09:18AM
Last Post by dlc60

error: using typedef-name 'fpos_t' after 'struct'

by enhadi
33,196 16 04/10/2017 09:10PM
Last Post by dlc60

Amazon diy 3d printer reprap/Adrunio 2560/Ramp

by tjp2579
445 2 04/02/2017 04:50PM
Last Post by Dust

M600 change filament custom code

by DesignSmurf
463 1 04/01/2017 02:49AM
Last Post by DesignSmurf

problem FAN trigorila Attachments

by gosth87
606 9 03/25/2017 07:39PM
Last Post by gosth87

Disable temperature protection on Marlin

by wavemill2
4,434 13 03/23/2017 01:45AM
Last Post by RepRot

SD card problems, Marlin+ramps1.4+reprapdiscount smartcontroller.

by jasper2991
22,640 21 03/13/2017 12:38AM
Last Post by Arved

Mendel Tricolour firmware help please

by wedgehead72
515 4 03/05/2017 04:27PM
Last Post by KenM

Blank screen on RepRapDiscount FullGraphicsLCD/Ramps 1.4 Attachments

by olev
792 3 02/28/2017 07:00AM
Last Post by o_lampe

[RRF] Does it support dual X Carriages?

by Srek
477 4 02/26/2017 04:30AM
Last Post by dc42

Adding LCD in firmware Repetier

by alexham
545 2 02/18/2017 06:34AM
Last Post by obewan

Monoprice Mini Select - now with DUET v0.6 !

by MacMarty
536 5 02/16/2017 11:27PM
Last Post by dc42