Welcome! Log In Create A New Profile

Advanced

Controllers

Anything related to printer controllers not being Duet, RAMPS or Sanguinololu: microprocessors, motor and heater driver circuitry, gEDA/KiCAD issues, soldering tips, etc. 
Subject Views Posts Last Post

Experimental Power Supplys

by aka47
1,348 22 10/21/2012 02:40AM
Last Post by aka47

Heavy build platform. Two stepper motors on Y axis?

by t357
1,686 6 10/18/2012 05:02PM
Last Post by Cefiar

::: cheap DSO ?? :::

by redreprap
662 4 10/10/2012 06:14AM
Last Post by redreprap

FreeSoC

by dissidence
685 2 10/09/2012 09:32AM
Last Post by Annirak

Updated: recurring problem heaters on Melzi board not working

by mmt
1,324 1 10/06/2012 06:57AM
Last Post by mmt

slave arduino

by dissidence
582 2 10/03/2012 10:13AM
Last Post by i-make-robots

Filament diameter feedback

by hephaestus
710 6 10/02/2012 09:40PM
Last Post by hephaestus

interesting Pololu burnout

by stevep
990 6 10/02/2012 12:24PM
Last Post by printingray

Blown up my Melzi ... time for new Electronics

by Clem
1,187 6 09/29/2012 08:24PM
Last Post by royco

CAM for Milling

by Mevon
1,181 8 09/21/2012 03:17AM
Last Post by Traumflug

ATX2 psu

by nic0laz
550 3 09/18/2012 11:01AM
Last Post by nic0laz

StepSticks Prevent Electronics From Starting.

by Leo94
548 6 09/18/2012 03:37AM
Last Post by peter6960

[Watson] Electronics: DSP/DSC, Allegro 4988, Dual Extruder, Bed Control, User Interface Port

by pmarcus
1,909 18 09/15/2012 01:42AM
Last Post by nophead

Stepper Motor running temperature range

by Dirty Steve
5,073 10 09/14/2012 06:48PM
Last Post by pmarcus

Power supply switches off

by jknowles
674 5 09/14/2012 06:26PM
Last Post by pmarcus

Help with wiring Makerbot v3.3 stepper drivers on RAMPS 1.4 board

by RichardSalinas
2,577 14 09/11/2012 05:20PM
Last Post by NoobMan

Melzi trimpot value

by MarkMarsh
863 4 09/11/2012 07:27AM
Last Post by nophead

Jhead resistor on a Makerbot Extruder board 3.6

by davew_tx
780 3 09/02/2012 05:26AM
Last Post by davew_tx

Ramps 1.4 + ethernet shield

by endl3ss
1,868 7 09/01/2012 06:38AM
Last Post by endl3ss

Need A New Controller Board

by fiveboltmain
707 4 08/31/2012 02:27AM
Last Post by Traumflug

External driver for extruder

by Hc
412 1 08/27/2012 05:05PM
Last Post by Hc

Printrbot temp reading stuck at 157

by galaxyman7
680 1 08/27/2012 01:31AM
Last Post by galaxyman7

Printrboard power supply

by strtrkn
578 2 08/26/2012 10:28PM
Last Post by strtrkn

resonator for sanguinololu?

by Alizier21
380 1 08/25/2012 09:10PM
Last Post by Alizier21

stepper motor voltage and current Attachments

by hawkoli1987
5,284 18 08/24/2012 05:39AM
Last Post by nkosinathizvimba

Problem uploading firmware Attachments

by ninthlife
504 1 08/22/2012 06:41AM
Last Post by ninthlife

Failed Pololu A4988 -- Low Vref and Trimpot Wiper to GND Resistance

by dtmille2
1,757 7 08/21/2012 10:13PM
Last Post by dtmille2

Extruder Motor wont stop turning when testing in Pronterface

by Jaramaniac
999 9 08/20/2012 04:43AM
Last Post by Jaramaniac

What do you think about that...

by Speedy
491 5 08/20/2012 12:20AM
Last Post by VDX

FTDI disconnects

by ninthlife
1,483 2 08/19/2012 11:46AM
Last Post by bobc