Welcome! Log In Create A New Profile

Advanced

Electronics

Anything electronics related: microprocessors, motor and head driver circuitry, Eagle issues, soldering tips, etc. 
Subject Views Posts Last Post

pololu stepper driver, 214 beats per minute, sometimes backwards (solved, heat problem) Attachments

by jgilmore
750 5 10/27/2010 09:23AM
Last Post by jgilmore

connecting analogue and digital ground?

by AgeingHippy
765 8 10/27/2010 03:58AM
Last Post by rhmorrison

Opto Endstop

by tomganleylee
995 8 10/25/2010 07:17AM
Last Post by tomganleylee

strange thought about pololu steppers Attachments

by dissidence
1,071 13 10/21/2010 12:16PM
Last Post by dissidence

Stepper Motor Twitching

by mostley
1,438 18 10/20/2010 06:32AM
Last Post by ensgrp

Powering my makerbot Gen 3 electronics...

by AgeingHippy
1,240 6 10/19/2010 02:22PM
Last Post by rhmorrison

Beyond the Sanguino   (Pages: 1 2 3)

by Joshua Merchant
6,923 71 10/18/2010 09:19PM
Last Post by rocket_scientist

TechZone Stepper Controller Trimpots

by wesjanik
951 7 10/18/2010 10:19AM
Last Post by nophead

Temp problems with gen 3 electronics

by PimpKittah
804 19 10/17/2010 06:03AM
Last Post by PimpKittah

2nd thermistor connection?

by Anthong Redbeard
500 2 10/15/2010 07:53PM
Last Post by Anthong Redbeard

Gen6 First review in

by P_Zilla
793 5 10/15/2010 10:38AM
Last Post by Anthong Redbeard

Help with electronics

by foton
883 9 10/14/2010 08:09PM
Last Post by Anthong Redbeard

Gen 6 wiki help

by Buback
519 1 10/13/2010 03:06PM
Last Post by Buback

Corrosion on heater wire connection. Attachments

by Nudel
872 5 10/13/2010 11:45AM
Last Post by Nudel

4 axis TB6560 driver board

by arhimed
4,824 6 10/12/2010 02:00PM
Last Post by james villeneuve

Eagle question

by Mr. Seeker
761 5 10/12/2010 09:33AM
Last Post by NoobMan

Microstepping with optical feedback

by fdavies
870 9 10/11/2010 06:20PM
Last Post by tivoi

bad opto?

by ensgrp
607 4 10/08/2010 07:48AM
Last Post by ensgrp

Stepper driver 1.2 behaves erratically

by kkannan
629 5 10/07/2010 08:33PM
Last Post by kkannan

slave processor

by dissidence
689 4 10/07/2010 12:38AM
Last Post by VDX

Can't get extruder stepper to work properly

by ensgrp
686 4 10/05/2010 06:32AM
Last Post by ensgrp

Gen6 AI1B, heated bed controls?

by MacGeiger
1,197 5 10/03/2010 09:22AM
Last Post by richrap

Find the problem.

by yellowfrog
633 5 09/30/2010 02:55PM
Last Post by yellowfrog

new wiring schematic

by ensgrp
760 1 09/30/2010 09:51AM
Last Post by ensgrp

Help with extruder stepper

by ensgrp
665 6 09/30/2010 12:01AM
Last Post by rhmorrison

AD595 thermocouple with latest FW

by CdnReprap
870 5 09/29/2010 03:23AM
Last Post by Greg Frost

Pinguino morherboard

by jmgiacalone
1,047 4 09/25/2010 04:26PM
Last Post by Triffid_Hunter

Opto's not working - TechZone

by CraigRK
531 7 09/24/2010 12:49PM
Last Post by CraigRK

Eagle version

by ecloud
847 7 09/23/2010 02:56AM
Last Post by Triffid_Hunter

Fried Extruder Controller

by Jeff B
601 2 09/18/2010 08:47PM
Last Post by Jeff B