Welcome! Log In Create A New Profile

Advanced

Controllers

Anything related to printer controllers not being Duet, RAMPS or Sanguinololu: microprocessors, motor and heater driver circuitry, gEDA/KiCAD issues, soldering tips, etc. 
Subject Views Posts Last Post

Did I just burn out my heater resistor?

by wanderingjew
946 3 06/27/2012 06:07PM
Last Post by L4ZX55

If i buy a motherboard atx 2.3 format is it compatible with an atx2.2 power adapter?

by sfombom
725 3 06/27/2012 02:39AM
Last Post by Andrew Smith

charlie plexing stepper motors

by PeterArt
757 3 06/25/2012 02:38AM
Last Post by nophead

New Mega 2560 - failed to leave programming mode

by Ryan on Mars
816 2 06/21/2012 08:11AM
Last Post by royco

Melzi reporting spurious temperatures

by marsbard
617 4 06/20/2012 11:38AM
Last Post by marsbard

Motor driver Pololu DIY variant

by alecasulli06
703 2 06/20/2012 02:11AM
Last Post by rebecca.palmer

help with fan driver

by Enlightx
422 2 06/19/2012 02:49PM
Last Post by Enlightx

stepstick trimpot not working

by waste
738 4 06/19/2012 04:18AM
Last Post by DeuxVis

A4988 stepper driver on Stepstick, current setting

by wim
3,896 17 06/15/2012 05:09AM
Last Post by wim

Nema 23 vs Nema 17 for the engineering challenged

by Endante
16,627 6 06/14/2012 10:57AM
Last Post by Polygonhell

Stepper Motor Jittering

by Trendstate
2,057 5 06/11/2012 12:29AM
Last Post by nophead

Communication Melzi Ardentissimo

by WDZaphod
1,563 4 06/07/2012 01:40AM
Last Post by magda

Gen 3 wiring questions

by JNOD
525 3 06/05/2012 06:11PM
Last Post by Andrew Smith

UCN 5804 for stepper motor ?

by PeterArt
991 2 06/05/2012 05:14AM
Last Post by Traumflug

Stepper motor jumping back steps

by DJJonosound
624 2 06/03/2012 02:03PM
Last Post by Traumflug

Help with bootloader (Gen6 + others) - Need a numpies guide spinning smiley sticking its tongue out

by JNOD
697 5 06/03/2012 01:59PM
Last Post by Traumflug

temperature readings Gen7

by waste
379 2 06/03/2012 01:00PM
Last Post by nophead

Gen 3 Motherboard v1.2 capacitor C6 value?

by JNOD
432 1 06/02/2012 12:26PM
Last Post by JNOD

Sunbeam - AT90USB electronic

by codec
1,679 3 05/31/2012 06:47AM
Last Post by codec

Resistor Based Heated bed- Help needed

by cloud1771
502 3 05/29/2012 01:01PM
Last Post by cloud1771

xbee with arduino or wireless comm

by krish1043
672 2 05/28/2012 07:55AM
Last Post by BoriSpider

v2.1 Opto endstops salvage....is it possible?

by RepRapRaj83
916 6 05/25/2012 08:15AM
Last Post by RepRapRaj83

Pic18f4550

by PeterArt
1,423 6 05/23/2012 02:36AM
Last Post by Traumflug

(SOLVED) New wolfstrap with gen 6 and problems

by rotinaj13
1,035 6 05/20/2012 07:19PM
Last Post by rotinaj13

Ramps with arduino AND parallelport?

by thetenter
2,889 18 05/20/2012 04:11PM
Last Post by Fiddler

Techzone Monotronics, replacing ethernet cable to tip

by Yvan
328 1 05/20/2012 10:11AM
Last Post by Yvan

Problem with temperature levelling at around 125 degrees

by dustynus
520 6 05/20/2012 09:38AM
Last Post by Traumflug

LED orientation on mark 2 heated bed?

by 3D2B
593 2 05/20/2012 02:31AM
Last Post by Traumflug

Opto End Stop Broken

by nottheonlychris
768 7 05/19/2012 06:00AM
Last Post by Traumflug

Gen 6 board, no extruder movement

by Fractal
1,340 18 05/17/2012 04:02PM
Last Post by Fractal