Welcome! Log In Create A New Profile

Advanced

RepRap Host

Java - everyone loves it and it works well everywhere. Maybe. 
Subject Views Posts Last Post

I'm having a problem getting stepper motors 1 &2 to eject the proper amount of filament.

by kd6hq
113 2 11/08/2017 06:27AM
Last Post by kd6hq

What does the flow-rate ruler do ?

by Replace
2,641 2 11/08/2017 01:40AM
Last Post by kd6hq

Reprap shield v1.4 serial connection

by umurcg
1,126 1 04/10/2017 01:05AM
Last Post by umurcg

Problem driving a stepper motor using the A4988 reprap driver board and an Arduino Attachments

by k1228438
1,732 1 03/19/2017 01:53PM
Last Post by k1228438

Sorry - put this in the wrong place (again)

by David J
584 1 02/10/2017 12:03PM
Last Post by David J

Reversing extruder stepper direction

by Jeff B
19,655 10 07/10/2016 04:08AM
Last Post by ive prob done it wrong :)

Bed doesn't heat without lamp over it

by budrow01
633 9 03/29/2016 06:48PM
Last Post by budrow01

End of print job ramming Y endstop

by rfresh737
649 3 03/27/2016 11:23AM
Last Post by rfresh737

Extruder leaves deep line in surface after layer

by rfresh737
715 1 03/25/2016 09:16AM
Last Post by rfresh737

Support Material Settings Help

by rfresh737
716 1 03/22/2016 10:43PM
Last Post by rfresh737

Issues in Repetier host 1.6.0

by tm america
1,009 1 02/02/2016 10:20AM
Last Post by tm america

Sorry, wrong forum

by bnoggle
1,043 1 01/30/2016 09:12AM
Last Post by bnoggle

SORRY - wrong forum! Please ignore.

by David J
1,704 1 08/25/2015 07:45AM
Last Post by David J

Folger Tech Kossel 2020 Extruder motor doesn't do anything

by amandarh92
1,688 1 08/12/2015 04:07PM
Last Post by amandarh92

Help REPRAP Prusa

by harryzanden@gmail.com
1,757 1 07/09/2015 04:16AM
Last Post by harryzanden@gmail.com

Settings For K8200

by JasperCocquyt
3,388 2 12/13/2014 03:58AM
Last Post by JasperCocquyt

serial handshake in sending gcode (processing - marlin)

by secondsky
2,796 1 11/18/2014 06:49AM
Last Post by secondsky

Error 1603

by Gustav180
2,670 1 11/16/2014 05:52AM
Last Post by Gustav180

How to delete objects from RepetierHost build plate?

by Replace
2,623 8 10/25/2014 02:22AM
Last Post by Replace

I m trying to generate G-code from cad model as my graduate project

by sidace69
3,007 5 10/22/2014 05:42AM
Last Post by Levent

x axis missing steps

by dave3d
2,629 1 10/16/2014 02:18PM
Last Post by dave3d

Problems when homing delta printer

by cream
4,899 3 10/09/2014 02:38AM
Last Post by 3D-ES

Ubuntu USB-Serial port install procedure   (Pages: 1 2)

by Anonymous User
261,877 56 09/22/2014 05:58AM
Last Post by hec1152

Repetier-host 1.0.1 UI issue in manual contorl Attachments

by dwonh
2,778 3 08/13/2014 02:32PM
Last Post by dwonh

Strange layer numbers in log Attachments

by Grumpy old men
2,533 2 06/24/2014 01:47AM
Last Post by Mahon

G-Code, sleep and wait..

by Mahon
6,394 3 06/12/2014 11:42PM
Last Post by rhmorrison

Extruder reversed

by urbanzakapa
2,702 3 05/08/2014 10:51AM
Last Post by urbanzakapa

cad.py how to use mendelize.py

by Arnold
2,672 2 04/29/2014 01:37PM
Last Post by andy_tratter

Hotend temperature half of what it should be

by gilapoin
2,679 1 04/11/2014 03:01PM
Last Post by gilapoin

"Failed to inhibit sleep" error with pronterface, won't start printing!

by Atfer
3,003 1 04/05/2014 05:07PM
Last Post by Atfer